Intel® Edge Software Hub
Get help on building Edge Software Hub solutions for edge compute node
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
263 Discussions

Clients are OFFLINE in CSL manager dashboard

Snehal_Yesugade
Beginner
255 Views

HI

 

The clients which were ONLINE running earlier, suddenly went OFFLINE. 

This might be due to changes in network bridge interfaces.

I want to know how to identity which all the interfaces are used in orchestration.

Need help

 

Labels (1)
0 Kudos
1 Solution
Haizad_Intel
Moderator
215 Views

This issue was caused by running firewalld command which overwrite iptables settings.

Run the following commands to enable the ports again:

$ sudo iptables -I INPUT -i lo -j ACCEPT

$ sudo iptables -I OUTPUT -o lo -j ACCEPT

$ sudo iptables -I OUTPUT -m state --state ESTABLISHED -j ACCEPT

$ sudo iptables -I INPUT -m state --state ESTABLISHED -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 8443 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 6444 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 6443 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 2379 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 2380 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 10250 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 6783 -j ACCEPT

$ sudo iptables -I INPUT -p udp --dport 6783 -j ACCEPT

$ sudo iptables -I INPUT -p udp --dport 6784 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 5000 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 5001 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --match multiport --dports 30000:32767 -j ACCEPT

$ sudo iptables -I INPUT -p udp --match multiport --dports 30000:32767 -j ACCEPT

View solution in original post

1 Reply
Haizad_Intel
Moderator
216 Views

This issue was caused by running firewalld command which overwrite iptables settings.

Run the following commands to enable the ports again:

$ sudo iptables -I INPUT -i lo -j ACCEPT

$ sudo iptables -I OUTPUT -o lo -j ACCEPT

$ sudo iptables -I OUTPUT -m state --state ESTABLISHED -j ACCEPT

$ sudo iptables -I INPUT -m state --state ESTABLISHED -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 8443 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 6444 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 6443 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 2379 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 2380 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 10250 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 6783 -j ACCEPT

$ sudo iptables -I INPUT -p udp --dport 6783 -j ACCEPT

$ sudo iptables -I INPUT -p udp --dport 6784 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 5000 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --dport 5001 -j ACCEPT

$ sudo iptables -I INPUT -p tcp --match multiport --dports 30000:32767 -j ACCEPT

$ sudo iptables -I INPUT -p udp --match multiport --dports 30000:32767 -j ACCEPT

Reply