Intel® Edge Software Hub
Get help on building Edge Software Hub solutions for edge compute node
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
300 Discussions

Data annotation tool full screen display error on TLS UI

HuynhVanThuan
New Contributor I
257 Views

I am having problem with TLS UI. The screen in the TLS tool can’t go full screen when I annotate the data. Although I have removed TLS and reinstalled them, it doesn’t seem to work. Can you help me with this problem?

Error displayError displayCorrect displayCorrect display

Labels (1)
0 Kudos
1 Solution
Sahira_Intel
Moderator
200 Views

Hi,

This issue is caused by CVAT not being able to detect the correct size of your browser. You will need to manually adjust the CVAT UI:


  1. Navigate to the cvat xml file: CVATEmbedded.jsx located in webservices/ui/src/views/Datasets
  2. Go to line 110 and make changes based on your display resolution (width/height)
  3. Go back to the TLS folder and run: docker-compose down
  4. Rebuild and re-run the container: sudo -E docker-compose up -d --build


I hope this is helpful.


Sincerely,

Sahira




View solution in original post

3 Replies
Sahira_Intel
Moderator
232 Views

Hi,

 

Let me look into this issue for you. 

 

Sincerely,

Sahira

HuynhVanThuan
New Contributor I
224 Views

Hi Sahira,

 

How are we going to solve this problem? Do you need access to my system to take a look at the problem you are working on? I'm always

ready for this problem

 

Sincerely,

Huynh

Sahira_Intel
Moderator
201 Views

Hi,

This issue is caused by CVAT not being able to detect the correct size of your browser. You will need to manually adjust the CVAT UI:


  1. Navigate to the cvat xml file: CVATEmbedded.jsx located in webservices/ui/src/views/Datasets
  2. Go to line 110 and make changes based on your display resolution (width/height)
  3. Go back to the TLS folder and run: docker-compose down
  4. Rebuild and re-run the container: sudo -E docker-compose up -d --build


I hope this is helpful.


Sincerely,

Sahira




Reply