Intel® Edge Software Hub
Get answers from community peers to your questions about building Edge Software Hub solutions for edge compute node.
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
403 Discussions

ESDQ 6.0 on ElKhart Lake Platform can not run

pw2
Novice
1,482 Views

Hi Intel,

 

I am Jason. I am running the latest ESDQ on ElKhart Lake Platform, but it is stuck and cannot run.

 

System info:

OS version : Ubuntu 20.04.4 LTS

Kernel version : 5.13.0-44-generic

 

Also, I installed Intel ESDQ 6.0 within corporate network, because when I installed Intel ESDQ 6.0 within public network, it failed.

 

Below is the picture of error information.

Attachment is the error message.

 

55

Labels (1)
0 Kudos
1 Solution
pw2
Novice
1,179 Views

Hi Jesus,

 

After we reinstalled and ran the Intel ESDQ 6.0 for vision again today, we successfully passed and ran it.

Attachment is the ESDQ report.

 

Best Regards,

 

George

View solution in original post

0 Kudos
6 Replies
JesusE_Intel
Moderator
1,292 Views

Hi pw2,


Could you confirm which ESDQ you are installing? I just tested the ESDQ for Vision version 6.1 on a fresh Ubuntu 20.04 system outside my corporate network and did not run into any issues. Could you also provide the following files?


/var/log/esb-cli/Edge_Software_Device_Qualification_6.1/output.log

/var/log/esb-cli/Edge_Software_Device_Qualification_6.1/esdq/install.log


Regards,

Jesus


0 Kudos
pw2
Novice
1,233 Views

Hi Jesus,

 

Attachments are output.log and install.log.

 

Also, I installed the version of ESDQ.

Below is the link.

https://software.intel.com/iot/edgesoftwarehub/download/home/esdq_vision

 

Best Regards,

 

Jason

 

0 Kudos
pw2
Novice
1,180 Views

Hi Jesus,

 

After we reinstalled and ran the Intel ESDQ 6.0 for vision again today, we successfully passed and ran it.

Attachment is the ESDQ report.

 

Best Regards,

 

George

0 Kudos
JesusE_Intel
Moderator
1,143 Views

Hi George,


Glad you were able to install successfully, looks like two modules are having issues. Could you provide the output/firmware_loading_time.log and output/hardware_ping.log found in the esdq/VATS_Test_module? Also which HDDL device are you using?


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
1,116 Views

Hi George,


Please let me know if you still need any assistance.


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
1,107 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


0 Kudos
Reply