Intel® Edge Software Hub
Get answers from community peers to your questions about building Edge Software Hub solutions for edge compute node.
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
422 Discussions

ESDQ 6.0 on ElKhart Lake Platform

pw2
Novice
1,234 Views

Hi

I run ESDQ 6.0 on Elkhart lake platform and there are some failed items . Also, when I run ESDQ 5.0 on Elkhart lake platform, there are only two failed items. Can you make some suggestions for failed  items ?

 

Regards,

 

Jason

Labels (1)
0 Kudos
1 Solution
pw2
Novice
1,152 Views

Hi JesusE,

 

I have tried the methods the Intel website provides, but it still does not work.

After updating the kernel version from 5.13.0-40-generic to 5.16.0-051600-generic, the result of the ESDQ test can pass all of the test items.

 

Best Regards,

 

Jason

View solution in original post

0 Kudos
5 Replies
JesusE_Intel
Moderator
1,210 Views

Hi Jason,

 

Couple of questions for you:

 

Depending on the package you are using a specific kernel version may be required for example, ESDQ package requires Kernel Version 5.4 or 5.8 when using Ubuntu 20.04.

 

Regards,

Jesus


0 Kudos
pw2
Novice
1,197 Views

Hi Jesus

 

1.When using Ubuntu20.04.4, the kernel version is 5.13.0-40-generic.

2.Below are the detailed information

   VGA compatible controller: Intel Corporation Device 4571 (rev 01)
   DeviceName: Onboard - Video
   Subsystem: Intel Corporation Device 7270
   Kernel modules: i915

 

3.I am using Intel® ESDQ for Vision .

 

Best Regards,

 

Jason

0 Kudos
JesusE_Intel
Moderator
1,176 Views

Hi Jason,


Thanks for confirming! That should meet the system requirements. Could you follow the steps in the troubleshooting section in Intel® Edge Software Device Qualification (Intel® ESDQ)? Specifically the Media sdk sample encode test failed, openvino GPU tests failed and Intel® Distribution of OpenVINO™ toolkit Prerequisites sections.   Let me know if this solves your issues.


Regards,

Jesus


0 Kudos
pw2
Novice
1,153 Views

Hi JesusE,

 

I have tried the methods the Intel website provides, but it still does not work.

After updating the kernel version from 5.13.0-40-generic to 5.16.0-051600-generic, the result of the ESDQ test can pass all of the test items.

 

Best Regards,

 

Jason

0 Kudos
JesusE_Intel
Moderator
1,141 Views

Hi pw2,


I'm glad your system is passing all tests. For Intel Atom® x6000E processor series, Kernel 5.11 is needed but I'm glad version 5.16 is working for you.

If you need any additional information, please submit a new question as this thread will no longer be monitored.


Regards,

Jesus


0 Kudos
Reply