Intel® Edge Software Hub
Get answers from community peers to your questions about building Edge Software Hub solutions for edge compute node.
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
378 Discussions

ESDQ for Vision v6.1 - No report been generate

huang__shiuan-chi
New Contributor I
439 Views

I have downloaded and run ESDQ for Vision v6.1, but I cannot run it successfully,
It seems the ESDQ Environment can not run OpenVINO Model Optimizer to convert the public model.
The Error Message will attach as ESDQ-Vision.log.
Please Help to check the Error during 
./esdq run -r
command.

 

Labels (1)
0 Kudos
1 Solution
JesusE_Intel
Moderator
382 Views

Hi huang__shiuan-chi,


The development team has addressed this issue. I tested from my end and can confirm the test modules are now displaying in the report. Could you please re-download the ESDQ package and test on your side? Please let me know if you have any issues.


Regards,

Jesus


View solution in original post

0 Kudos
3 Replies
JesusE_Intel
Moderator
424 Views

Hi huang__shiuan-chi,


Thanks for reporting, I have escalated this issue to the development team for further investigation.

I will let you know as soon as I have an update.


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
383 Views

Hi huang__shiuan-chi,


The development team has addressed this issue. I tested from my end and can confirm the test modules are now displaying in the report. Could you please re-download the ESDQ package and test on your side? Please let me know if you have any issues.


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
369 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


0 Kudos
Reply