Intel® Edge Software Hub
Get help on building Edge Software Hub solutions for edge compute node
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
245 Discussions

Edge Software Hub driver management docker-build failed on open_model_zoo folder not found

Lin__Joey
Innovator
336 Views

Dear expert,

As title, Error message attached below,

root@joeylinSER0:/home/joeylin/Downloads/driver_management/Driver_Management_2020.3/Driver_Management/OpenVino-Driver-Management# sudo make docker-build

..................................

---> c7e4487d3c61
Step 33/45 : RUN if [ ! -d "/opt/intel/openvino/deployment_tools/open_model_zoo" ]; then git clone https://github.com/opencv/open_model_zoo.git; cd /opt/intel/openvino/deployment_tools/open_model_zoo; git checkout 2020.3; fi
---> Running in e2445cda5871
+ '[' '!' -d /opt/intel/openvino/deployment_tools/open_model_zoo ']'
+ git clone https://github.com/opencv/open_model_zoo.git
Cloning into 'open_model_zoo'...
error: RPC failed; curl 56 GnuTLS recv error (-54): Error in the pull function.
fatal: The remote end hung up unexpectedly
fatal: early EOF
fatal: index-pack failed
+ cd /opt/intel/openvino/deployment_tools/open_model_zoo
/bin/bash: line 0: cd: /opt/intel/openvino/deployment_tools/open_model_zoo: No such file or directory
+ git checkout 2020.3
fatal: not a git repository (or any of the parent directories): .git
The command '/bin/bash -xo pipefail -c if [ ! -d "/opt/intel/openvino/deployment_tools/open_model_zoo" ]; then git clone https://github.com/opencv/open_model_zoo.git; cd /opt/intel/openvino/deployment_tools/open_model_zoo; git checkout 2020.3; fi' returned a non-zero code: 128
Makefile:2: recipe for target 'docker-build' failed
make: *** [docker-build] Error 128

Best regards,

Joey Lin

Labels (1)
0 Kudos
1 Solution
JesusE_Intel
Moderator
326 Views

Hi Joey,

 

This may be a temporary network issue, I just build the docker images without any issues. Any chance you are behind a firewall? Try the steps in the troubleshooting section of the installation guide and let me know if that helps.

 

Regards,

Jesus

 

View solution in original post

3 Replies
JesusE_Intel
Moderator
327 Views

Hi Joey,

 

This may be a temporary network issue, I just build the docker images without any issues. Any chance you are behind a firewall? Try the steps in the troubleshooting section of the installation guide and let me know if that helps.

 

Regards,

Jesus

 

Lin__Joey
Innovator
308 Views

Hi Jesus,

Thank you for your confirmation. I tried again this morning, and it worked this time.

Have a good day,

Joey Lin

 

 

JesusE_Intel
Moderator
270 Views

Thank you for confirming! If you need any additional information, please submit a new question as this thread will no longer be monitored.


Reply