Intel® Edge Software Hub
Get help on building Edge Software Hub solutions for edge compute node
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
254 Discussions

Error "409 Conflict" trying to install EII 2.4.2

Mauricio
Novice
418 Views

Hi,

 

I am trying to install EII 2.4.2 custom install with the device manageability module, and I am getting an error when the installer try to download IEdgeInsights and Samples modules.

Mauricio_0-1623769086367.png

So, the installation fails.

Mauricio_1-1623769186142.png

Best regards,

Mauri.

Labels (1)
0 Kudos
1 Solution
WengWai_C_Intel
Moderator
391 Views

@Mauricio 

Looks like there was an issue with the server and the system administrator has addressed it. Can you try again and let us know if you still facing download issue? Thanks!

View solution in original post

3 Replies
WengWai_C_Intel
Moderator
392 Views

@Mauricio 

Looks like there was an issue with the server and the system administrator has addressed it. Can you try again and let us know if you still facing download issue? Thanks!

Mauricio
Novice
381 Views

Yes, the issue was resolved and I have now been able to install EII.

Thank you for your quick support.

 

Best regards,

 

Mauricio.

WengWai_C_Intel
Moderator
371 Views

Thanks @Mauricio for the confirmation and sorry for the inconvenience earlier.

Reply