Intel® Edge Software Hub
Get answers from community peers to your questions about building Edge Software Hub solutions for edge compute node.
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
388 Discussions

Failed to verify Internet connection nonnumeric port: 'port'

DaisyAuma
Beginner
595 Views

Starting the setup...
ESB CLI version: 2022.3
Target OS: Ubuntu 20.04
Python version: 3.8.10
Checking Internet connection
Failed to verify Internet connection nonnumeric port: 'port'
Reconnecting
Failed to verify Internet connection nonnumeric port: 'port'
Reconnecting
Failed to verify Internet connection nonnumeric port: 'port'
Please check the Internet connection and proxy settings


I am getting the above error during installation of EI for AMR . I skipped the proxy settings because I do not need proxy to access the internet.

How do I solve this?

0 Kudos
1 Solution
JesusE_Intel
Moderator
552 Views

Hi DaisyAuma,


Could you please make sure that your ftp_proxy, http_proxy, https_proxy and no_proxy are set?


Please provide the output of the following commands:

cat /etc/environment

env

cat ~/.bashrc


Regards,

Jesus


View solution in original post

0 Kudos
4 Replies
JesusE_Intel
Moderator
579 Views

Hi DaisyAuma,


I just tested Edge Insights for AMR version 2022.3 on a fresh Ubuntu 20.04 system and I did not see the error you are reporting. Could you please share more details of your current environment?


When downloading the software package, I chose the following:

Version: 2022.3

Target System: Ubuntu 20.04 LTS

Download Option: Robot Complete Kit

Distribution: Download Recommended Configuration


Regards,

Jesus


0 Kudos
DaisyAuma
Beginner
568 Views

Hello,

I have the exact same package as you. But I skipped the first step here https://www.intel.com/content/www/us/en/develop/documentation/ei4amr-2022-3-get-started-robot-kit/top/install-edge-insights-for-amr.html because I do not need a proxy to access the internet.

 

0 Kudos
JesusE_Intel
Moderator
553 Views

Hi DaisyAuma,


Could you please make sure that your ftp_proxy, http_proxy, https_proxy and no_proxy are set?


Please provide the output of the following commands:

cat /etc/environment

env

cat ~/.bashrc


Regards,

Jesus


0 Kudos
JesusE_Intel
Moderator
508 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.

0 Kudos
Reply