Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
51 Views

Is it must to have Docker version as 18.09.0?

In Castle Lake manager setup, procedure for Docker version 18.09.0 is given.

So is it must to have 18.09.0? Can we install 19.03.0 or latest?

0 Kudos
1 Reply
Highlighted
Moderator
33 Views

Hi @Snehal_Yesugade ,

The minimum docker requirement is 18.09.0. Yes, you can use docker 19.03 or latest as well.

0 Kudos