Intel® Edge Software Hub
Get answers from community peers to your questions about building Edge Software Hub solutions for edge compute node.
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
421 Discussions

Multiple modules failed to install.

liu__feifei
Beginner
887 Views

EIS installer,Training and learning suite,rotor bearing defect detector failed to install. I have tried many times but have not been successful. The current problem is as follows.

916.png916-2.png

916-3.png

Labels (1)
0 Kudos
6 Replies
Murni_J_Intel
Moderator
876 Views

Hi @liu__feifei 

Thank you for reporting this issue, can you help to give us for each of the failing components so that we can help to see the detail of the error. 

you can check the log by using the below command

$ ./edgesoftware log <componentID> 

0 Kudos
liu__feifei
Beginner
871 Views

Hi,

The log is as follows, please help me.

Thanks.

0 Kudos
Murni_J_Intel
Moderator
863 Views

Hi @liu__feifei 

For the Rotor bearing issue, seems like now you are building for video-streaming use case and all the time-series component is not up that cause the Rotor Bearing Defect component failed to install. If you want to change to time series use case and run the Rotor Defect component, you can change the use_case parameter in config_install.yml to 'time-series'. 

For the other two issues, seems like you are having a proxy problem, do you run behind a corporate proxy? If yes, you need to set the corporate proxy in your environment before installing those components. 

after setting up your proxy, you can try to install again the component. 

0 Kudos
liu__feifei
Beginner
859 Views

Hi,

Can the other two modules be installed without proxy service?

Or how can I install them without proxy service?

Thanks.

0 Kudos
liu__feifei
Beginner
841 Views

Hi,

Now I have encountered a new problem, as follows

918.png

I tried to solve it through the following methods, but failed.

git config --global http.postBuffer 524288000
git config --global http.lowSpeedLimit 0
git config --global http.lowSpeedTime 999999

 Log is as follows, Can someone help me?

 

0 Kudos
Murni_J_Intel
Moderator
836 Views

Hi @liu__feifei 

 

It is not an error, it will take some time to download depends on your connectivity.

0 Kudos
Reply