Intel® Edge Software Hub
Get help on building Edge Software Hub solutions for edge compute node
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
263 Discussions

VATS Test Module: Report Missing!

premp
Beginner
359 Views

I am running ESDQ Software for generating report.

esdq -r command is generating report for only Sysinfo and Vision Test Module.

Report for VATS_Test_Module is missing. 

Content of VATS_Test_Module/vats.txt :

[2021-08-10 11:29:17,376][ERROR]: Cannot detect HDDL device

What could be cause of missing report?Error screenshotError screenshot

Labels (1)
0 Kudos
1 Solution
JesusE_Intel
Moderator
327 Views

Hi premp,


Do you have an Intel Vision Accelerator (HDDL device) on this system? The Intel VATS results will be missing if no HDDL device is detected. Please provide the output of ./esdq systeminfo.


Regards,

Jesus


View solution in original post

2 Replies
JesusE_Intel
Moderator
328 Views

Hi premp,


Do you have an Intel Vision Accelerator (HDDL device) on this system? The Intel VATS results will be missing if no HDDL device is detected. Please provide the output of ./esdq systeminfo.


Regards,

Jesus


JesusE_Intel
Moderator
304 Views

If you need any additional information, please submit a new question as this thread will no longer be monitored.


Reply