Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
808 Discussions

Access Denied: Self Service Licensing Center

JoshO
Beginner
667 Views

This problem has been posted many times on this board by other users, but so far there are no solutions. I am trying to use the Self Service Licensing center to get a a license for my Quartus software. I have already purchased a license and I have an activation code. I need to use the Self Service Licensing center to get a license file. The error is:

 

You may have been logged out or you do not have the necessary permissions to access this page. If you have already registered for FPGA access and having issues in accessing the content, please try opening the page in a new browser window after clearing your browser cache and cookies. If you have not registered for FPGA access, please complete the registration in order to gain access to FPGA content pages. The registration button named "Sign in or register" can be found all the way at the bottom of this page: https://www.intel.com/content/www/us/en/products/programmable.html

 

I am logged in, and I have cleared my cache, and I have tried both Edge and Firefox browsers. I have called in to the Intel help desk, but so far they were not able to help.

0 Kudos
6 Replies
AR_A_Intel
Employee
646 Views

Hello

 

Welcome to Intel forum. Have you tried with Chrome/incognito browser? It is recommended to use Chrome, try it and see how things go. 


JoshO
Beginner
640 Views

I cannot use Chrome in my office. It is not one of the options offered by our IT.

JoshO
Beginner
616 Views

Today I checked the Self Service Licensing Center, using the same browser and user ID I had tried before, and I was able to connect successfully without errors. Something must have changed on the server side...?

AR_A_Intel
Employee
610 Views

Hi

 

Thanks for update. Based on my understanding, there are no change on the server side. 


AR_A_Intel
Employee
554 Views

We do not receive any response from you to the previous reply/answer that I have provided. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


yangxiaoling
Beginner
389 Views

SAME QUESTION, NEVER SOLVED

Reply