Community
cancel
Showing results for 
Search instead for 
Did you mean: 
julioj
Beginner
61 Views

FlexLM server license version

Is there a specific version for the FlexLM server license that is required for running Quartus 18.1, or we just need the FlexLM to match the architecture of the server?

0 Kudos
1 Reply
Zawani_M_Intel
Employee
32 Views

Dear User,

You are advisable to update your Flexlm software version to newest version as current released to avoid any unnecessary issue.

Useful link :
https://software.intel.com/content/www/us/en/develop/articles/intel-software-license-manager-users-g...

Stay safe!

Wani