Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
356 Views

I downloaded Quartus Prime Pro Edition 19.2 and tried to build a project with Stratix device; but I cannot find the Stratix device under Family pull down tab in Family, Device & Board Settings window. All I see is Cyclone 10 GX device. Any suggestion?

 
0 Kudos
12 Replies
Highlighted
Employee
19 Views

Hi,

First ensure that, Stratix & Arria devices got installed properly or not.

Go to 'Device Installer' for Quartus 19.2 Pro from 'Windows Start Menu' & please provide screenshot here.

If it is not installed then download/check in installation directory the *.tar files for Stratix & Arria devices & try to install.

Let me know if you have any different concern.

Regards,

Vicky

0 Kudos
Highlighted
Beginner
19 Views

Vicky, Thanks for the response. I think the Startix & Arria devices are installed in my computer. I started the ‘Device Installer’ for Quartus 19.2 Pro from ‘Window Start Menu’ and clicked on ‘Next’ to install the devices. One of the windows is ‘Select Components’. In that window, the Arria 10, Cyclone 10 GX and Stratix 10 are dimmed text which means they are selected. Attached is the screenshot. [cid:image001.jpg@01D56944.AC0D19D0] Thanks, Jason
0 Kudos
Highlighted
Employee
19 Views

Hi,

Can you check by uninstalling & reinstalling the Quartus Prime Pro19.2 with Administrator access?

Thanks,

Vicky

0 Kudos
Highlighted
Beginner
19 Views

Vicky, I tried two different installations and I think it has something to do with the license. 1. I uninstalled and reinstalled the Quartus Prime Pro 19.2. When I reinstalled it, I selected all the devices (Arria 10, Cyclone 10 GX, and Stratix 10) in the ‘Select Component’ window. After the installation was finished, I started a new project using ‘Ne Project Wizard’. Same as before, only Cyclone 10 GX device is available in ‘Family, Device & Board Settings’. 2. I uninstalled and reinstalled the Quartus Prime Pro 19.2. When I reinstalled it, I purposely unselected Cyclone 10 GX and selected only Arria 10 and Stratix 10 in the ‘Select Component’ window. After the installation was finished, I started a new project using ‘Ne Project Wizard’. A window opened saying “ A license file is required …”. Please see below. It seems like I need a different license for Stratix 10 and Arria 10. [cid:image001.jpg@01D56A26.49ECB9D0] Also, one of the installation steps is select the component. In the ‘Select Components’ window, I see “(FREE)” after Cyclone 10 GX, but not for Arria 10 and Stratix 10. So I think it has something to do with the license. In the ‘License Center Home’/’My Altera Software and IP Products’ at Intel web page, “Quartus II SE Fixed” is the only product under Product column. Is Quartus II SE license good for Quartus Prime Pro 19.2? Thanks, Jason
0 Kudos
Highlighted
Beginner
19 Views

Vicky, I am not sure if you received my last email. I have license for Quartus II. Is Quartus II SE license good for Quartus Prime Pro 19.2? Thanks, Jason
0 Kudos
Highlighted
Employee
19 Views

Hi Jason,

Yes, your all posts are available on Intel Community except the attachments so please upload & ensue the previous attachments either using 'image' or 'Attach File' option.

Can you confirm the environment variable setting for Quartus Pro 19.2? using below link,

https://www.intel.com/content/dam/www/programmable/us/en/pdfs/support/kdb/downloads/rd01292013_416/s...

Thanks,

Vicky

0 Kudos
Highlighted
Beginner
19 Views

Vicky, I checked the environment variable setting for my computer. The Path Value is Quartus 13.0 while the QUARTUS_ROOTDIR Value is Quartus 19.2. I am not sure if this is correct. Attached is the images for the Environment Variables. Thanks, Jason
0 Kudos
Highlighted
Employee
19 Views

Hi Jason,

"Yes, your all posts are available on Intel Community except the attachments so please upload & ensue the previous attachments either using 'image' or 'Attach File' option." ---------- Please provide.

Thanks,

Vicky

0 Kudos
Highlighted
Beginner
19 Views

Vicky,

I checked the environment variable setting for my computer. The Path Value is Quartus 13.0 while the QUARTUS_ROOTDIR Value is Quartus 19.2. I am not sure if this is correct. The images of Quartus environment variable are attached.

Thanks,

Jason

quartus_path2.PNGquartus_path1.PNG

0 Kudos
Highlighted
Employee
19 Views

Hi,

After installing the devices, machine needs to be restart to get effect, Have you confirmed?

Quartus Pro 19.2 requires license, please go through the below links & ensure the type of license required for you,

https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/licensing/ov...

https://www.intel.com/content/www/us/en/programmable/buy/design-software.html

Then apply for the license by using self service licensing center,

https://www.intel.com/content/www/us/en/programmable/documentation/esc1425946071433.html#mwh14108909...

Regards,

Vicky

 

0 Kudos
Highlighted
Beginner
19 Views

Vicky,

 

I did restart the computer after installing Quartus Pro 19.2, but the result is the same - no Stratix device is available. Also, at the 'My Altera Software and IP Products' in 'Self Service Licensing Center', Quartus II SE Fixed is under 'Product' column, nothing else. Please see the attached.

 

Thanks,

Jason

my_Altera_software.PNG

0 Kudos
Highlighted
Moderator
19 Views

Hi,

 

May I know if your issue resolved? We are experiencing server authentication during that period. Those issue should be resolved for now.

 

Let us know your latest status.

 

Thanks,

Joseph

0 Kudos