Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
253 Views

Intel FPGA Quartus Prime Standard 18.1 Update 1 problem

We have University license for Intel FPGA Quartus Prime Standard and ModelSIM Altera version. When we just create a simple project and associate it with a Cyclone V device and start a compilation it completes fine in 18.1. If I upgrade 18.1 to Update 1 and do the same I get the following error in the Fitter section:

Error (119013): Current license file does not support the 5CGXFC5C6F27C7 device. Go to the Self-Service Licensing Center on the Intel FPGA website to manage your licenses (https://mysupport.altera.com/AlteraLicensing/license/index.html).

If I then uninstall Update 1, the compilation works again.

0 Kudos
2 Replies
Highlighted

Re: Intel FPGA Quartus Prime Standard 18.1 Update 1 problem

Hello Welcome to INTEL forum. Based on my understanding, suspected this error occurs because the FlexLM library has been upgraded to v11.16.1.0. Could you help check on this? Kindly upgrade the license daemon software on your license server/client PC to the newer version. The new daemon software can be downloaded from the website. https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/licensing/da...
Highlighted
Beginner

Re: Intel FPGA Quartus Prime Standard 18.1 Update 1 problem

Thank you; that fixed it.

0 Kudos