Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
704 Discussions

Is Quartus 2 programmer v10, compatible with Windows 10? If not, what version should I use for a MAX 7000 device on 6 stand alone PCs?

MSear5
Beginner
189 Views

We are upgrading from Win7 to Win10​,

We are programming a MAX 7000 device

We have 6 STAND ALONE PCs

 

 

0 Kudos
4 Replies
KennyT_Intel
Moderator
179 Views

Max 7000 device can be use for Quartus 13.0. Unfortunately, windows 10 does not come out at that time. The OS supported will be below for Quartus 13.0 which include programmer.

 

System Requirements

===================

Operating system support

------------------------

* Windows 7 (64 and 32 bit)

* Windows XP SP2 (64 and 32 bit)

* Windows XP Pro X64 Edition

* Windows Server 2008 R2 (64 bit)

* Red Hat Enterprise Linux 6 (64 bit)

* Red Hat Enterprise Linux 5 (64 and 32 bit)

 

MSear5
Beginner
169 Views

Thanks for the reply.

Does Quartus Version 13.0 need a purchased license to use?  If so, how do I purchase to be used on serval stand alone PCs?

 

Thanks

Mike

KennyT_Intel
Moderator
179 Views

This information can be found in the readme.txt files once Quartus II 13 install.

KennyT_Intel
Moderator
174 Views

Since this thread had been answered, we shall close this thread. If you still need further assistance, you are welcome to post a response within 15days or open a new thread, some one will be right with you. 


Reply