Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MSchm69
Beginner
218 Views

License Error for Device

Hello,

 

I'm trying to compile a old project in Quartus II 11.1. After Syntheses succeeded I get the following error: "Current license file does not support the EP2C35F484C6 device".

 

Which license is necessary for compiling for this device? Is there a special license needed?

 

Best regards

0 Kudos
4 Replies
64 Views

Hello

 

Welcome to INTEL forum. To narrow down this issue, can you please provide me

 

1.license.dat file

2.screenshot error

3. assembler report .asm.rpt file

MSchm69
Beginner
64 Views

Thank you for your answer!

 

Error:

Warning (292000): FLEXlm software error: User/host not on INCLUDE list for feature. Feature:    quartus License path: <SERVER> FLEXnet Licensing error:-39,147 For further information, refer to the FLEXnet Licensing End User Guide, available at "www.macrovision.com".

Error (119013): Current license file does not support the EP2C35F484C6 device

 

I don't have a license.dat file, because I'm working with the company license server.

 

Please let me know if this attached report file is the right one.

 

Anyway it would already help me if you can tell me the needed license for this device.

 

64 Views

HI Sir

 

Could you help get the 1.license.dat file and 3. assembler report .asm.rpt file form your license server admin? This because we also unable to tell the needed license base on the device number.

64 Views

And could you also provide your debug .log file for further understand your issue?

Reply