Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
47 Views

License error

Hi,

I bought a Standard Quartus license e I'm programming the 5CGTFD9E5F31I7 FPGA.

If I use Quartus 18, it works fine but If I use version 19 or 20, an error is thrown:

Warning (292000): FLEXlm software error: Bad message command. Feature: quartus License path: <license_server>; FlexNet Licensing error:-140,148.

Error (119013): Current license file does not support the 5CGTFD9E5F31I7 device. Go to the Self-Service Licensing Center on the Intel FPGA website to manage your licenses.

To fix this error, I try to upgrade the license daemon software on my license server to the newer version but that does not work.

Thanks for the support.

Bryan

0 Kudos
2 Replies
Highlighted
Employee
18 Views

Hi Bryan,

For your information, the Quartus® Prime Pro Edition software version 18.1 Update 2 and latest, you may see this error when using a floating license. This error occurs because the FlexLM library has been upgraded to v11.16.4.
If you are not using the current version of FlexLM, please upgrade to the latest version available @https://registrationcenter.intel.com/en/products/download/3853/

If you still encounter the same issue, please do let me know.

Wani

0 Kudos
Highlighted
New Contributor I
12 Views

Hi Wani,

I'm not using the Quartus® Prime Pro Edition software version 18.1.

The error occurs with the Quartus® Prime Standard Edition software version 19.1. I renewed my Quartus Prime Standard floating license. What does the Pro version have to do with it?

Thanks for the support.

Bryan

0 Kudos