Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CDavi37
Beginner
412 Views

What am I doing wrong?

I have filled out and submitted the online form to get a license for Quartus II Web 3.0 three separate times and still no license. I get the response email from the login, but no license . Thanks in advance

0 Kudos
4 Replies
98 Views

Hi Davis, Good day to you. Beginning with version 8.1. a license file is no longer required for the Quartus Prime Lite Edition or Quartus II Web Edition software. Kindly refer the link below. https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/licensing/se... Let me know if this has helped resolve the issue you are facing or if you need any further assistance. Thank you.
CDavi37
Beginner
98 Views

​Hi Calvin,

 

Thank you for the help.  Unfortunately, this does not solve the problem as I never received a "license.dat" file from Intel and do not find one in the Quartus installation directory on the HD.  The link you sent me seems to indicate that I already have one, or that the software will be happy without one, but that is not the case.  I found a license.txt file, but that is as close as I could get.

 

Sorry to be a pain, but could you explain in more detail?  Was I supposed to receive a file?  Just to be clear, I am trying to load Quartus II Web Version 3.0 +SP1.

 

Best regards,

 

CLD

98 Views

Hi Davis, Refer link below for generating the license file. https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/licensing/li... Can you provide more information? What device you're using? Since Quartus II Web 3.0 is very old version, we would recommend to use the latest Quartus Lite Edition 18.1. It is free of charge. http://fpgasoftware.intel.com/?edition=lite Let me know if this has helped resolve the issue you are facing or if you need any further assistance. Thank you.
CDavi37
Beginner
98 Views

​Hi Calvin,

 

I am working on a project that seeks to duplicate a very old test setup that programs the now obsolete Altera Excalibur EPXA10F1020C2 on a system board through the ByteBlasterMV cable and runs commands to validate functional operation.  The original hardware is an old Dell Omniplex running NT 4.0.  I am hoping that I can get this software working on a new HP Z440 running Win7 Pro with XP-Mode.  So far the software has installed and launched just fine, but I ran into this problem with the license. 

 

I tried the link you sent and entered the MAC address I got from the PC.  It sent me an email saying "There is an issue in generating the license for this provided NIC/Host ID:...".  I got a different MAC address from ipconfig/all in XP mode than I did in the native Win7, so I tried that one.  (Actually, the PC has three NICs and XP Mode only saw one of them.)  Same result.

 

I'm stumped as to why it will not send me a license.  Your help is greatly appreciated.

 

Thanks,

 

CLD

Reply