Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
933 Discussions

quartus prime lite edition and modelsim

JulioGomezAssan
Beginner
760 Views

Hello, i am Julio Gómez Assan, i am from Ecuador. 

I have the quartus prime lite 21.1, when I make the .vwf file a license error comes out: Invalid license environment.  Please, look the file attach.

Do you have to install the Modelsim for the quartus?

or when the project is created, do you have to choose the ModelSim in Eda Tools?

Please, i need your help

 

Best regards,

 

Julio Gómez Assan

0 Kudos
6 Replies
Zawani_M_Intel
Employee
732 Views

Hi Julio Gómez Assan,

 

Thank you for using Intel FPGA Community Forum.

To understand further, can you share;

1) LM_LICENSE_FILE value
2) MGLS_LICENSE_FILE value

Thanks!

 

Wani

JulioGomezAssan
Beginner
655 Views

Hello Wani

 

Today Sunday 20 march, uninstall quartus prime lite 21.1 Then I tried to install a minor version, Quartus prime lite 18.0, to use with ModelSim, but I get this message: 

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 14141985014554035621

 

Please, I need your help, I teach in an Institute and I need to teach my students the simulation through the .vwf file

 

Best Regards,

 

Julio Gómez Assan

JulioGomezAssan
Beginner
718 Views

Hello Wani

 

the quartus 21.1 primte lite edition, I understand that it does not need license

I entered where I have installed the Quartus, and I can not find the files you indicate. I only see .txt file

please see the attachment

 

I remain attentive to your help

 

Julio Gómez

BenHimmel
Beginner
634 Views

Hello,

My name is ben Himmel from Florida State College Jacksonville.  I am having the same issue.  I am also under the understanding this is free software.  Have you received a  fix for this issue.  Is there something we don't understand?

JulioGomezAssan
Beginner
571 Views

Hello Ben

Unfortunately I have not received constant help. I am working with a Web Edition 4.0 (very old), but I have to do it to continue teaching my students.

 

Best Regards,

 

 

Zawani_M_Intel
Employee
508 Views

Hello Julio Gómez Assan, ben Himmel,

 

Understand that you are getting support for University.

I will suggest you to directly get the support for University Program here FPGAUniversity@intel.com .

A special team will support for program under University.

 

Thanks!

 

Regards,

Wani

Reply