Community
cancel
Showing results for 
Search instead for 
Did you mean: 
EmrahE
Novice
643 Views

USB Blaster II Cable Firmware Upgrade

Jump to solution

Hi

 

I have problems in installing DE10 Nano driver in Windows 10. Trying to install de10-nano-drivers-master RNDIS drivers, but doesn't work (as seen in the picture attachment). And Programmer of Quartus 2 can't find the De10 Nano connected, when I want to upload program to the board.

 

So I after some search, found the discussion topic below on the forums:

"Problems in connecting to the DE10-Nano board using the Intel FPGA University Program"

 

As Calvin Joazer (Intel) stated, as first step, I'm trying to install/update USB_Blaster 2 driver by using the link below:

https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/drivers/dri-...

 

But the file comes as "firmware_2016-04-30---10-54-45.tar.gz" which is Linux compatible, probably not for Windows. And the links says "Windows* 7, Windows* XP, Red Hat Enterprise Linux 3, Red Hat Enterprise Linux 4". Windows 10 is not in the list.

 

There is something wrong with links, that i cant understand

 

Edit: Title was mistakenly written as "EthernetBlaster II Cable Firmware Upgrade". Thanks to WolfGang's remark.

 

0 Kudos
1 Solution
EmrahE
Novice
444 Views

After long searches, driver for windows 10 were already inside quartus installation folder, such as this:

 

C:\intelFPGA_lite\16.1\quartus\drivers\usb-blaster-ii

 

Thanks to the Youtube video:

https://www.youtube.com/watch?v=WJWkDznH1PY

 

Dear Intel, please fix your links on https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/drivers/dri-...

 

Problem is now solved for me 😀

 

View solution in original post

3 Replies
EmrahE
Novice
445 Views

After long searches, driver for windows 10 were already inside quartus installation folder, such as this:

 

C:\intelFPGA_lite\16.1\quartus\drivers\usb-blaster-ii

 

Thanks to the Youtube video:

https://www.youtube.com/watch?v=WJWkDznH1PY

 

Dear Intel, please fix your links on https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/drivers/dri-...

 

Problem is now solved for me 😀

 

View solution in original post

ShafiqY_Intel
Employee
444 Views

Hi EmrahE,

 

Thank you for your feedback.

 

However, I'm a little bit confuse. Are you using USB blaster II or EthernetBlaster II?

 

Cheers😉

EmrahE
Novice
444 Views

Hi WolfGang

 

Looks like i'm the real confused one :) Thanks for the remark. Now edited the title.

 

I think the problem is, the message written by Calvin Joazer (Intel) in the forum post:

https://forums.intel.com/s/question/0D50P000043oYANSA2/problems-in-connecting-to-the-de10nano-board-...

states that, "Kindly check the USB-Blaster driver has been installed properly. Follow the steps in below links. ":

https://www.intel.com/content/www/us/en/programmable/support/support-resources/download/drivers/dri-...

 

I check that page, but cant find any links about USB Blaster 2. That is probably why I got confused

Reply