Intel® FPGA University Program
University Program Material, Education Boards, and Laboratory Exercises
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

simulation error

Kef
Beginner
778 Views

I have installed the 19.1 version with on my computer and it works fine until in do a waveform simulation and i get the following error. Please assist in resolving the error

0 Kudos
6 Replies
Kenny_Tan
Moderator
765 Views

1) you may need to install modelsim

2) put in the modelsim vsim execution file to Quartus -> Tools -> options there.


Kef
Beginner
745 Views

I changed the settings as suggested. The simulation will not run until completion. It gets to a certain point and goes no further. The simulation ran for 3 hours before I stopped it. I included screen shots of both the settings and the simulation screen.

Kef
Beginner
760 Views

I changed the settings as sugggested and the simulation will runn until the end. it only gets to a certain point and stopped. 

Kenny_Tan
Moderator
724 Views

This seems to be some bugs. Can you use Modeslim_ase instead?


modelsim_ase can do the same simulation compare to this tools


Kenny_Tan
Moderator
708 Views

Any update?


Kenny_Tan
Moderator
672 Views

We do not receive any response from you to the previous reply that we have provided. Please post a response in the next 15 days to allow me to continue to support you. After 15 days, this thread will be transitioned to community support. The community users will be able to help you with your follow-up questions. 


Reply