Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Moderator
331 Views

Coarrays - Use x64 64bit Configurations ONLY

For users of Coarrays with the Intel Fortran for Windows* version 18 or greater we recommend using x64 Configurations ( 64bit builds ). 

32bit application support for Coarrays for Intel Fortran for Windows is deprecated and will be removed in the near future.  There are known bugs with using the Coarray features for 32bit applications on Windows.  Only use x64 configuration.

For Linux we do not support 32bit Coarray usage.

0 Kudos
0 Replies