Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
26730 Discussions

Fortran IDE causes a blank space in desktop

Libin
Beginner
130 Views

When I open a Fortran project in Visual Studio, it shows a blank space in my desktop (see the attached image). And the blank space can not disappear until Visual Studio is closed.

But if I disable the Fortran IDE extension, the blank space will not show.

Versions: Intel parallel studio 2019 and visual studio 2019 (community).

Please help

0 Kudos
2 Replies
Libin
Beginner
130 Views

Here is my solution: Disable Optimize rendering for screens with different pixel densities via setting Tools -> Options -> uncheck Optimize rendering for screens with different pixel densities.

Then the blank space disappears.

It seems to be a visual-studio problem with or without dual displays.

David_Billinghurst
New Contributor II
130 Views

 

For an explanation, see last post in https://software.intel.com/en-us/forums/intel-fortran-compiler/topic/812525

 

Reply