Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
28507 Discussions

Paralell XE 2019 integration problems (crypc error message)

New Contributor I

When I tried to install 2019 parallel (your newest), it does not give a check mark for the fortran compiler.

I was trying to integrate it with VS 2015, which I thought was a possible choice.

However, I was able to integrate it, but I cannot run a simple program (HELLO WORLD).


------ Build started: Project: Console2, Configuration: Debug|Win32 ------

Compiling with Intel(R) Visual Fortran Compiler [IA-32]...
warning #31001: The dll for reading and writing the pdb (for example, mspdb110.dll) could  not be found on your path. This is usually a configuration error. Compilation will continue using /Z7 instead of /Zi, but expect a similar error when you link your program.

Build log written to  "file://c:\users\administrator\documents\visual%20studio%202015\Projects\Console2\Console2\Debug\BuildLog.htm"
Console2 - 0 error(s), 1 warning(s)

---------------------- Done ----------------------

Is there a way around this ? Or does that have to fixed on your end ?

This has to be resolved before I can buy your product. so solly !

0 Kudos
3 Replies

This has been discussed previously here

Try using the search box on top of the forum ( search for mspdb110.dll )

Check that your Visual Studio is configured correctly as explained here:​ ;  

0 Kudos

This is just a warning; your helloworld.exe should have been created.   Did you try running, to see if it display "Hello"?

It's interesting that you said there was no option for the Fortran compiler, because the logo clearly shows that the 19.0 Fortran compiler was installed, so that's good news.

Finally, if you change your configuration to be "x64" instead of "win32", do you still get this link-time warning?  


0 Kudos
New Contributor I

Well, I get build errors (10037) so it cant run it,

at least it can compile it  - - - -  Yippee  !

Dead in the water, so to speak.

0 Kudos