Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
47 Views

Requesting Intel Fortran compiler version 12.0 - window, for student

Hello,

I am a student, I was searching for Intel Fortran compiler version 12.0 but I was not able to find it, can you please tell me where can I find this version because my work only can be done by this version.

 

Thank you

Zhina

0 Kudos
9 Replies
Highlighted
47 Views

Please use the current

Please use the current version 16.0, and if you encounter problems let us help you with that. It is very unlikely that you can use only a version from five years ago.

Retired 12/31/2016
0 Kudos
Highlighted
Beginner
47 Views

Hello

Hello

Actually, I need version 2012 for Delft3D,and their code is only working on that version

and I already tried 2016, but it did not work.

it will be very helpful to get Intel Fortran complier-2012

Thank you

Zhina

0 Kudos
Highlighted
47 Views

See if this article works for

See if this article works for you.

Acccording to http://oss.deltares.nl/web/delft3d/faq#Frequently Asked Questions about compiling the open source code , they used the 12.0 compiler but didn't say that was required. We strongly recommend against using old compilers, especially that far back. Keep in mind that you'll need to separately obtain VS2005, 2008 or 2010 for that version. Also, we won't be able to help you if you run into problems.

Retired 12/31/2016
0 Kudos
Highlighted
Beginner
47 Views

Hello,

Hello,

I looked at the link to download the older version but the oldest version that included in there is 2013, but as you know I need 2012 version.  Can I obtain 2012 version?
Thank you for your help.
 
Best regards
Zhina
0 Kudos
Highlighted
47 Views

There is no "2012 version".

There is no "2012 version". For the Intel 12.0 compiler, choose "2011" as the version. You will probably have to scroll down through the version list to find that.

Retired 12/31/2016
0 Kudos
Highlighted
Beginner
47 Views

As I mentioned before the

As I mentioned before the oldest version that include in the website is 2013, I scroll down to the end.

without that version I can not compile the delft3D, please help me to get that version.

I appreciate your help

Thank you

Zhina

0 Kudos
Highlighted
47 Views

Try this link then: http:/

Try this link then: http://registrationcenter-download.intel.com/akdlm/irc_nas/2268/w_fcompxe_novsshell_2011.5.221.exe

Retired 12/31/2016
0 Kudos
Highlighted
Beginner
47 Views

thank you for sending this

thank you for sending this link but there is a problem when it start installing before it finishes installing it gave me this warning, I attached the picture of it. even I click on the ok, it will show up again and the installation will not continue.

Can you please tell me what I should do to solve this problem

 

thank you

Zhina

0 Kudos
Highlighted
47 Views

This is the only thing I know

This is the only thing I know of regarding the help library, from the release notes:

2.6.1 Additional Steps to Install Documentation for Microsoft Visual Studio 2010
When installing Intel Visual Fortran Composer XE 2011 on a system with Microsoft Visual
Studio 2010 for the first time, you will be asked to initialize the “Local Store” for documentation
for Visual Studio 2010 if it was not done before. The "Help Library Manager" will register the
Intel Visual Fortran Composer XE 2011 help documentation within Visual Studio 2010. Please
follow the instructions of the "Help Library Manager" installation wizard to install the Intel Visual
Fortran Composer XE 2011 help documentation for Visual Studio 2010.
This step is only needed once. When you install Intel Visual Fortran Composer XE 2011
updates in the future, you will not be required to re-register the documentation through the “Help
Library Manager”.

As I noted, you have asked for an old, unsupported version. If you can't get it to install, I can't help with that. You could ask for help in getting the software to work with the version 16 compiler. My guess is that there are build scripts that might need minor changes,

Retired 12/31/2016
0 Kudos