Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
26755 Discussions

Stop ISM from showing "Your evaluation license has expired"

Tobias_Loew
Beginner
135 Views

Hi,

I installed Intel Parallel Studio 2017 on a machine with an evaluation license. Some days later I also put a valid license file on it.

Now, since two weeks the evaluation is expired. The license file works (I can compile without problems) but I'm getting annoying popup-messages from ISM telling me "Your evaluation license has expired".

How to stop it from doing that???

Please note that that machine can't connect to Intel through the web.

Thanks 

Tobias

0 Kudos
2 Replies
Kevin_D_Intel
Employee
135 Views

From the icon tray, for ISM, right click and click Open Intel Software Manager. Click Settings and then check the box to Disable License popup notifications.

Alternatively, if you look under Licenses, you may be able to delete the Evaluation license and not un-check the box above as doing so above will disable all notifications including your product license.

Jeffrey_G_
Beginner
135 Views

This is a very obtuse design decision.  The fact that I have to configure your software to disable "expired" licensing popups when I have a valid license installed is absolutely ridiculous.  Is there a reason why Intel decided to programmatically prevent users from deleting the evaluation license?

Reply