Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
31 Views

vs 2015 can't find Fortran

Jump to solution

I have been using VS 2010 and Intel Fortran 2013 SP1.  My project uses both languages and works fine.

Today I upgraded to VS 2015, and when I try to open the .sln file it fails.  Here is what it says:

Unsupported
This version of Visual Studio is unable to open the following projects. The project types may not be installed or this version of Visual Studio may not support them.
For more information on enabling these project types or otherwise migrating your assets, please see the details in the "Migration Report" displayed after clicking OK.
     - SYNOPSYS200_lib_, "C:\SYNOPSYSV15\SYNOPSYS200_lib_.vfproj"


No changes required
These projects can be opened in Visual Studio 2015, Visual Studio 2013, Visual Studio 2012, and Visual Studio 2010 SP1 without changing them.
     - SYNOPSYS200, "C:\SYNOPSYSV15\SYNOPSYS200.sln"


I looked at the Migration Report, and it was no help.  What should I do?

0 Kudos

Accepted Solutions
Highlighted
Black Belt Retired Employee
31 Views

You will need to install a newer version of Intel Parallel Studio XE that supports VS2015. See here for a list of compatible versions.

View solution in original post

0 Kudos
1 Reply
Highlighted
Black Belt Retired Employee
32 Views

You will need to install a newer version of Intel Parallel Studio XE that supports VS2015. See here for a list of compatible versions.

View solution in original post

0 Kudos