Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SHard2
Novice
196 Views

Is Stratix IV supported by DSP Builder & Quartus Version 19.1?

Hi

(first my apologies as I think I originally posted this in the wrong forum)

 

I am looking to upgrade from Quartus ii 64-bit version 13.0.1 service pack 1 and DSP Builder. The device we are targeting is the EP4SE360F35I3.

 

I believe I need to purchase Intel Quartus Prime Standard Edition, but I am concerned that the Stratix IV is NOT supported by DSP Builder.

 

From the 'ss-quartus-comparison.pdf' document...

"DSP Builder for Intel FPGAs

• Additional licenses are required.

• DSP Builder for Intel FPGAs (Standard Blockset and Advanced Blockset) is supported with the Intel Quartus Prime

Standard Edition software for Intel Arria 10, Intel Cyclone 10 LP, Intel MAX 10, Stratix V, Arria V, and Cyclone V devices"

...the Stratix V is mentioned but NOT Stratix IV.

 

We are looking to purchase new licences within the next week. So any confirmation would be very helpful.

 

Many thanks

 

0 Kudos
1 Reply
CheePin_C_Intel
Employee
55 Views

Hi,

 

I believe you have another case open which seems to be the same as this. The following is my response to the other case for your reference:

 

i,

 

As I understand it, you have some inquiries related to the support of SIV device in DSP Builder in Q19.1. For your information, the SIV is supported in DSP Builder Advanced Blockset in Q19.1 and Quartus Prime Standard Edition. You may refer to the DSP Builder for Intel® FPGAs (Advanced Blockset) -> "DSP Builder for Intel® FPGAs Device Support" for further details.

 

Please let me know if there is any concern. Thank you.

 

Reply