Community
cancel
Showing results for 
Search instead for 
Did you mean: 
rosali99
Beginner
32 Views

ipp 5.1 Error loading libippsr.so.5.1 on RH5

We've been using ipp 5.1 on linux redhat4 sucessfully, but after upgrading the server to redhat 5 an attamt to run our sofrware gives the following error:
error while loading shared libraries: libippsr.so.5.1: cannot restore segment prot after reloc: Permission denied

What cases the problem? How do we resolve that issue?
Please help!
0 Kudos
2 Replies
mecej4
Black Belt
32 Views

The upgrade probably caused SeLinux to be activated. Your server administrator should be able to suggest a solution consistent with local security policy.
Naveen_G_Intel
Employee
32 Views

Quoting rosali99
We've been using ipp 5.1 on linux redhat4 sucessfully, but after upgrading the server to redhat 5 an attamt to run our sofrware gives the following error:
error while loading shared libraries: libippsr.so.5.1: cannot restore segment prot after reloc: Permission denied

What cases the problem? How do we resolve that issue?
Please help!

Hi,

This problem is most probably caused by the security extension SeLinux, please check with system administrator.

Regards,

Naveen Gv