Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RHenn
Novice
1,119 Views

AP Mode... I must be missing something...

Jump to solution

In this guide:

https://software.intel.com/en-us/getting-started-with-ap-mode-for-intel-edison-board https://software.intel.com/en-us/getting-started-with-ap-mode-for-intel-edison-board

It says that you should hold the PWR button down for 4 seconds, then the JS2 LED will start blinking indicating that you're in AP Mode. Sounds great, expect that I can't find the PWR button or the JS2 LED. I've looked on the board, I've googled, I've looked on these forums, and I've read through the "Hardware Guides". I'm so confused.

Can anyone help me understand why I can't find the PWR button or the JS2 LED mentioned in any other document other than the AP Mode guide above?

You all rock, thanks!


Accepted Solutions
Carlos_M_Intel
Employee
72 Views

Hi acu192,

Which expansion board are you using?

If you are using the Arduino Expansion board, take a look at:

If you are using the Breakout Board; try running configure_edison --enableOneTimeSetup

You can find more information in here: https://software.intel.com/en-us/getting-started-with-ap-mode-for-intel-edison-board IoT - Getting started with Access Point (AP) Mode for the Intel® Edison board | Intel® Developer Zone

Regards,

Charlie

View solution in original post

7 Replies
Carlos_M_Intel
Employee
73 Views

Hi acu192,

Which expansion board are you using?

If you are using the Arduino Expansion board, take a look at:

If you are using the Breakout Board; try running configure_edison --enableOneTimeSetup

You can find more information in here: https://software.intel.com/en-us/getting-started-with-ap-mode-for-intel-edison-board IoT - Getting started with Access Point (AP) Mode for the Intel® Edison board | Intel® Developer Zone

Regards,

Charlie

View solution in original post

Carlos_M_Intel
Employee
72 Views

This /servlet/JiveServlet/download/348074-141048/IMG_0859.JPG image is from the thread . That is the LED that should be blinking.

Regards,

Charlie

RHenn
Novice
72 Views

Hi CMata_Intel,

I'm using the Breakout Board. Is it possible to go into AP Mode without terminal access using the Breakout Board? Reason I'm asking: AP Mode doesn't seem very helpful if you need terminal access to enable AP Mode. Chicke/egg sorta thing.

Thanks!

RHenn
Novice
72 Views

Hi again CMata_Intel,

The AP Mode guide mentions the JS2 LED. That must be a typo. I guess, based on your notes, they meant DS2. I was so confused because I couldn't find JS2 mentioned anywhere else.

Carlos_M_Intel
Employee
72 Views

Hi acu192,

You can run configure_edison --enableOneTimeSetup --persist and this will make the module work with the AP mode every time after boot.

Regards,

Charlie

PGana
Novice
72 Views

Hello charlie,

This is Pradeep and I was working with Intel edison Board. After switching AP mode I am facing some problems in turning my Edison board as Hotspot. I made my Intel board as Hotspot but I can not able to get any data to access. Could you please help me out with this issue ....

Regards

Pradeep Gana

Carlos_M_Intel
Employee
72 Views

Hi,

 

This thread continues on