Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MSapo
Beginner
1,956 Views

Automatic boot on Power port connecting?

Jump to solution

Hello!

Intel® Compute Stick support automatic boot on USB Power port connecting?

0 Kudos
1 Solution
VDine
New Contributor I
146 Views

Yes it does. Go to the BIOS > Configuration and change Power State setting to Always On.

View solution in original post

8 Replies
VDine
New Contributor I
147 Views

Yes it does. Go to the BIOS > Configuration and change Power State setting to Always On.

View solution in original post

EstebanA_C_Intel
Employee
146 Views

Hello, Vikram.Dinesh:

Thank you for this accurate answer.

Regards,

Esteban C

PInte1
Beginner
146 Views

When is CS correctly off, and i just tun off and on switch on extension cord, ICS dont turn on even with this bios setting.

EstebanA_C_Intel
Employee
146 Views

Hello, Pozer:

Thank you for your input on this.

I was curious about that scenario (never thought about it before), so I went ahead and tried to replicate it with the Intel® Compute Sticks we have in here.

What I did:

1. Checked option enabled in BIOS to Always on, it was there already.

2. Accessed Windows 10* in the Intel® Compute Stick and then soft off the unit (Start > Shut down).

3. After the unit was completely off, I hit the switch in the extension cord (we have a monitor, Intel® Compute Stick and an Intel® NUC connected there) and waited for around 30 seconds.

4. Turned on the extension cord again with the switch and both the monitor and Intel® Compute Stick turned on as expected.

5. Also, please note the Intel® Compute Stick is connected directly to the extension cord with the included power brick.

It worked on my side with the BIOS 0031 on the Intel® Compute Stick STCK1A32WFC as well as STK1AW32SC with latest BIOS (newer version)

My recommendation would be to update to that version (0031) if already in that version, you could perform a BIOS recovery to test your system.

Some useful links for this scenario:

http://www.intel.com/content/www/us/en/support/boards-and-kits/intel-compute-stick/000005961.html BIOS Update Instructions for Intel® Compute Stick

http://www.intel.com/content/www/us/en/support/boards-and-kits/intel-compute-stick/000005902.html BIOS Recovery Instructions for Intel® Compute Stick

https://downloadcenter.intel.com/download/25506/BIOS-Update-FCBYT10H-86A-?product=86612 Download BIOS Update [FCBYT10H.86A]

The extension cord used (image for illustrative purposes):

I look forward to your outcome with this.

Additionally, if any additional questions or inquiries are present, feel free to contact us back.

Regards,

Esteban C

PInte1
Beginner
146 Views

Hi, i updated the BIOS (STK1AW32SC), but still the same.

Only if i skip soft off and just hit the switch off and on, than is it ok.

EstebanA_C_Intel
Employee
146 Views

Hello, Pozer:

Thank you for your answer on this.

I would like to check some things regarding this:

-Are using the power adapter included with the unit?

-Have you tested the behavior of the system with different cables to connect it to the power adapter?

-For how long do you leave the switch off?

-Is it the same if you leave it off for 30 seconds or less?

I look forward to your reply on this.

Regards,

Esteban C

PInte1
Beginner
146 Views

Yes, that's the solution. If I leave it off for much longer, when you turn extension cord once again, jumps himself.

Thank you

EstebanA_C_Intel
Employee
146 Views

Hello, Pozer:

If you were able to get this to work with the latest BIOS update, I am glad to hear that.

If you are still experiencing the same behavior from the unit, after changing the BIOS setting and following the steps above, you could request a replacement with Intel Customer Support (http://www.intel.com/content/www/us/en/support/contact-support.html?group=desktop Contact Support) since I was able to get this to work with the same model on my end.

If any additional questions or inquiries are present, feel free to contact us back.

Regards,

Esteban C

Reply