Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,391 Views

Can not install driver for Intel Galileo Gen 2

Hello guys, can you help with my problem?I using Windows 8.1 64 bit, i download driver from official site, but can not install on my PC, because i have this error, help me, please

0 Kudos
12 Replies
FTinetti
Honored Contributor I
64 Views

Hi atemka312,

Hello guys, can you help with my problem?I using Windows 8.1 64 bit, i download driver from official site, but can not install on my PC

What site & driver, specifically? Are you going to develop using Arduino IDE, Intel XDK, other?

because i have this error

Would you please use any translator to English for the text in the image?

Fernando.

idata
Community Manager
64 Views

Hi, i am going to develop using Arduino IDE, on the image standart error of installing driver, Where i download they you can seen on this image

FTinetti
Honored Contributor I
64 Views

Please send the device manager before and after you plug in your Galileo and the contents of the compressed file you donwload from Intel site.

Fernando.

idata
Community Manager
64 Views

Hi Atemka312,

 

 

Thanks for contacting us.

 

 

I would like to see as FGT said, the device manager with your Galileo plug in your PC.

 

Additionally, have you already installed the Arduino IDE? Also, I suggest to read this thread /thread/58619 https://communities.intel.com/thread/58619, there you can find helpful information about a similar issue.

 

 

Hope this information helps, and let us know if it works.

 

 

Regards,

 

-Yermi

 

idata
Community Manager
64 Views

Hi Atemka,

 

 

I would like to know if you have any update or need more assistance.

 

 

Regards,

 

-Yermi
VBade
Novice
64 Views

Hello,

I have the same problem.I see that the certificate in the .cat file just expired last month.

Trying to install the galileo gen2 on W8.1 x64 and gadget serial v2.4 device pop up in device manager.

Regards

FTinetti
Honored Contributor I
64 Views

Hi ValiB,

Please send the error you get (screenshot use to be the clearest way).

Fernando.

VBade
Novice
64 Views

I do not have access to the PC right now, but I get the same screen like the author of this post.

I will come back with the exact error in a few hours.

Thank you.

VBade
Novice
64 Views

This is the message error I get when I try to install the driver.

LE: FGT I have changed the date on my PC to match the interval in the certificate. Somehow the driver successfully installed.

What is the real solution for this problem? Can you update the .cat file (from official driver file found on the official page of Galileo Gen2) to get a new certificate which is not expired? This is a new problem because the issued certificate is expired since

 

11.09.2016. Thanks

FTinetti
Honored Contributor I
64 Views

If you did not install the Intel Galileo driver in this computer before then

a) do not use USB extension cord

b) use USB 2.0 port

c) change USB cable, usually the thicker the better

If the previous suggestions do not work, please send a screenshot of the device manager before pluging in the Intel Galilelo and after pluging in the Intel Galileo, and tell me device you select for installing the driver.

Fernando.

FTinetti
Honored Contributor I
64 Views

ValiB wrote:

This is the message error I get when I try to install the driver.

LE: FGT I have changed the date on my PC to match the interval in the certificate. Somehow the driver successfully installed.

What is the real solution for this problem? Can you update the .cat file (from official driver file found on the official page of Galileo Gen2) to get a new certificate which is not expired? This is a new problem because the issued certificate is expired since

 

11.09.2016. Thanks

I did not know about it... thanks for reporting. It seems strange to me, since I've been installing the driver the last month (and about 2 weeks ago) and I did not have any problem...maybe it's due to local regulations... or something else... Anyway, it's good to know.

What is the real solution for this problem? Can you update the .cat file (from official driver file found on the official page of Galileo Gen2) to get a new certificate which is not expired?

I'm sure I'm not able to do it, Intel people should reply.

Fernando.

idata
Community Manager
64 Views

Hi ValiB,

 

 

We're happy that you were able to install successfully the Intel Galileo driver; also, thank you for sharing your results in the community, it will help to other users. We'll notify to our proper team about the certificate of the .cat file has expired.

 

 

Regards,

 

-Yermi

 

Reply