Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CCare5
Novice
1,132 Views

Can't Install Intel Edison Dev Kit on Linux Mint 17.3

I'm trying to install the dev kit using the install_gui.sh and install.sh scripts, but the Prerequisites page is saying:

Unsupported OS

 

Detected operating system is not supported. Supported operating systems for this release are:
  • Debian* 5.0 (Intel(R) 64), 6.0 (Intel(R) 64), 7 (Intel(R) 64)
  • Mint* 13 (Intel(R) 64), 17 (Intel(R) 64)
  • Ubuntu* 12.04 (Intel(R) 64), 13.04 (Intel(R) 64), 14.04 (Intel(R) 64), 15.04 (Intel(R) 64)

I'm running Linux Mint 17.3 on a 2014 Macbook Pro 13 (11,1)

Here is what uname -a returns:

Linux MintMac 3.19.0-32-generic # 37~14.04.1-Ubuntu SMP Thu Oct 22 09:41:40 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

What am I missing here? Is there any way around this issue?

5 Replies
Sergio_A_Intel
Employee
138 Views

Hi,

Can you the post the link from where you're downloading the installer, the command you used to install it, and a screenshot of the Unsupported OS message?

Sergio

CCare5
Novice
138 Views

CCare5
Novice
138 Views

Any update on this issue?

Sergio_A_Intel
Employee
138 Views

We're still working on your case. We'll post a reply shortly. Thank you for your patience.

Sergio

Sergio_A_Intel
Employee
138 Views

We had no issues installing the Edison Dev Kit on Linux Mint 17 (Qiana) .Mint 17.3 (Rosa) is currently not supported. I'd suggest you to downgrade to Mint 17.

Sergio

Reply