Community
cancel
Showing results for 
Search instead for 
Did you mean: 
YPate5
Beginner
1,298 Views

Cannot get Windows to load during startup

I am unable to get to the desktop ( Windows 10) when I power on. The product came with Windows 10 installed. It was working fine until I made an attempt to update Windows. While it was updating, the process was interrupted due to the TV being accidentally turned off (i.e. - no power from the USB source). Now when I restart the compute stick I can not get to the desktop. After the "Intel Compute Stick" screen, it goes to a all black screen. I can see my mouse cursor move but nothing else. I contacted Windows to help with restoring the unit and/or completing the update. We tried "Reseting the PC" but it always stalls at 6% and shows an error. They could not help because I could not access most of the features in Windows recovery mode (F8) because the stick was saying I needed a administrator account (I set up an administrator account before). There is no way for me to access the admin account without getting to the desktop or accessing command prompt.... 2 things i can not get to. Windows asked me to boot with an ISO file. But there was no way for me to tell the compute stick to boot with the ISO file. The "recovery with IOS" option under F8 needs admin access and I am using the USB port for my keyboard. The only way i can install an ISO file is through the SD port (but the computer cant access anything during startup). How can I do a factory reset with a fresh new copy of windows 10. Microsoft had no answers for me. Thank you.

 

Intel® Compute Stick STCK1A32WFC

0 Kudos
2 Replies
YPate5
Beginner
37 Views

Read this:

Will try this tonight.

IUman
Honored Contributor II
37 Views

Hello uscyogi,

Thank you for joining the Intel communities.

Please let me know if the troubleshooting steps on the other thread solved your problem.

Best regards,

Ivan

Reply