Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,359 Views

Compute Stick Sleep/Hibernate when TV is turned off

Jump to solution

I've purchased about 8 of these Compute Sticks, and so far there is one major flaw that I cannot figure out.

Here's how to duplicate the issue: With the stick is plugged in via HDMI, and powered through the wall adapter, turn your TV off for an extended period of time...usually overnight does the trick. In the morning, when you turn the TV on, it will show no signal because the stick appears to be sleeping or hibernating (The blue power light of the stick stays on, but no fan, and no hdmi signal)

A USB wired keyboard seems to wake it up, but the wireless handhelds we have do no.

Is there ANY way to disable this sleep function when the TV is turned off? We use these for digital signage and 24/7 playback is essential.

Thank you for any advice.

Alex

0 Kudos

Accepted Solutions
Highlighted
New Contributor I
15 Views

Try disabling Connected Standby as stated here:http://superuser.com/questions/710913/how-to-disable-connected-standby-in-windows-8 sleep - How to disable Connected Standby in Windows 8? - Super User

Open regedit.exe, go to HKLM\System\CurrentControlSet\Control\Power\ and set the value CsEnabled from 1 to 0.

 

It worked for me.

 

View solution in original post

0 Kudos
14 Replies
Highlighted
New Contributor II
15 Views

Hi Alex,

Are your Compute Sticks running Windows or Ubuntu?

0 Kudos
Highlighted
Beginner
15 Views

Interesting question.

I think however the stick is designed to shut down when HDMI signal is off.

So there is no solution.

0 Kudos
Highlighted
Beginner
15 Views

Running Windows 8.1, it comes already loaded.

0 Kudos
Highlighted
Beginner
15 Views

I hope there's some setting somewhere...maybe hidden in bios, or system 32 options? Or would anyone know a work around to keep it awake? Or at least, in my case, I just need to make sure it is on during hours of business operations...maybe there's a scheduled task that can be created... I've looked into magic packet, but it won't work because we can't use another computer on the network to send it.

Thanks again for any advice.

0 Kudos
Highlighted
New Contributor I
16 Views

Try disabling Connected Standby as stated here:http://superuser.com/questions/710913/how-to-disable-connected-standby-in-windows-8 sleep - How to disable Connected Standby in Windows 8? - Super User

Open regedit.exe, go to HKLM\System\CurrentControlSet\Control\Power\ and set the value CsEnabled from 1 to 0.

 

It worked for me.

 

View solution in original post

0 Kudos
Highlighted
Beginner
15 Views

Much appreciated @Landcruiser_2000, I'll give this a try and report back.

0 Kudos
Highlighted
Employee
15 Views

Good information, let's wait for any feedback.

Allan.

0 Kudos
Highlighted
Beginner
15 Views

I made the change and I'll be running this throughout the weekend. I find the true test is overnight playback.

If it works, the next concern would be if the stick overheats.

0 Kudos
Highlighted
New Contributor I
15 Views

Mine doesn't overheat staying on 24x7, so i think you shouldn't have any problem too.

0 Kudos
Highlighted
New Contributor II
15 Views

How long have you being running the Compute Sticks for in 24x7? I am trying using the stick for digital signage also, but because there isn't a wake alarm in the BIOS, I can't wake it up automatically. So, I am tempting with the idea of leaving it on 24x7 (forever), and only to turn off the screen. Do you think it is a good idea?

0 Kudos
Highlighted
New Contributor I
15 Views

Almost two months is the max continous time, i think. Not working intensively though, because i use it as a media player for the living room tv.

I dont think there should be any problem as long as you keep an eye on dust accummulating in air vents, brushing them off if neccessary.

0 Kudos
Highlighted
Beginner
15 Views

Landcruiser_2000 So far your Regedit seems to work well. I haven't seen the compute stick go into sleep mode, even when the LCD is left off for long periods of time. Thanks for your help.

0 Kudos
Highlighted
New Contributor I
15 Views

Don't mention it. Glad it now works ok for you.

0 Kudos
Highlighted
Employee
15 Views

Great news. Excelent.

Allan.

0 Kudos