Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PLäms
Beginner
1,430 Views

Computesticks not working with fiber extender...Help needed!

Hello!

I'm using three different Intel Computesticks. Two Atom-based slower ones with Win 8.1 and one Core3 version with Win10. I'm using these with Blackbox Serswitch fiber DVI+USB extender over fiber cable.

For some mystical reason, there's a problem with 2 computesticks with the fiber but one of the Atom sticks is working ok. HDMI signal and usb missing and I have to restart everything many times before the monitor signal starts to work. But after video signal is working, the same thing with usb...windows doesn't recognize devices (usb&mouse). I have to reconnect USB-devices many times to get them working finally.

There's not this kind of problem with one of the Atom sticks, only with 2 other. This is strange. Any idea what I could try in bios or windows settings?

I have tried to contact Blackbox but this seems to be the PC issue. I would really need to get these working properly! -:)

Thank you,

Pete.

0 Kudos
8 Replies
AlHill
Super User
76 Views

Does each stick work when plugged directly into an HDMI port on the monitor or tv?

Doc

n_scott_pearson
Super User Retired Employee
76 Views

Yea, I would be looking at your HDMI-to-DVI adapter...

...S

PLäms
Beginner
76 Views

Yes! Every stick works with normal monitor/TV when plugged directly.

AlHill
Super User
76 Views

Then there is no problem with the sticks. Your problem is with your black box device, or problems that it introduces.

Doc

PLäms
Beginner
76 Views

Yes, but it's mystical why it works nicely with one atom-stick. That's the question.

AlHill
Super User
76 Views

Not mystical at all. It is called luck.

You are attempting to use the sticks in an unsupported manner.

Doc

PLäms
Beginner
76 Views

Yeah, sure. One stick is working and others not.

Anyone else got ideas?

Leon_Merts
New Contributor II
76 Views

Hi petelms,

Since you are using a DVI extender box you must be using DVI to HDMI converters.

The problem could be in those converters as Scott pointed out earlier.

There was a similar problem about DVI to HDMI some time ago. You can find that here:

Hope it helps.

Regards,

Leon Merts

Reply