Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Nikolay_P_Intel
Employee
1,762 Views

DS2 and DS3 are light up when Expansion Board is turned on

Hello,

I followed Get Started Guide:

- installed edison. (here I did sloppy work first and didn't press it well, so afterwards "expected" LED(DS1) blinked once every time I turned on the board)

- plugged 2 microUSB w/o DC power supply

And now when I turn on the board I see that DS2 and DS3 are light up, while DS1 blinked once right after power.

Also processor is getting hot(don't know what is expected temperature, probably it's OK)

How bad is it ? Any advice?

Thanks

5 Replies
Pablo_M_Intel
Employee
96 Views

Hi doppelganger,

Could you please provide the link to the guide that you're using? Is this the first time that you're using the Edison Board or were you able to use it before?

Have you tried running the Flashall Script? The flashall process is intended to be used when the Edison has a corrupted or damaged firmware (which might be your case). Here are the instructions to run it, /docs/DOC-25154 https://communities.intel.com/docs/DOC-25154.

The Edison module is supposed to get warm after power up, but not too hot. You should be able to touch it with no problem. Is this the case?

Regards,

Pablo

Nikolay_P_Intel
Employee
96 Views

Hello,

> Could you please provide the link to the guide that you're using?

I used https://software.intel.com/en-us/assembling-intel-edison-board-with-arduino-expansion-board https://software.intel.com/en-us/assembling-intel-edison-board-with-arduino-expansion-board this guide.

> Is this the first time that you're using the Edison Board or were you able to use it before?

Yes, it's my first time.

> Have you tried running the Flashall Script?

No, unfortunately I don't see it mounted on my Linux or Windows.

Thanks!

Nikolay_P_Intel
Employee
96 Views

Do you guys have any ideas about this?

Pablo_M_Intel
Employee
96 Views

Hi doppelganger,

I apologize for the late reply. Could you please open a ticket following the next link https://customercare.intel.com/?lang=en-US https://customercare.intel.com/?lang=en-US? This seems like a possible replacement case, and I need you to open it for documentation purposes. We'll provide some more troubleshooting steps and if none of them work, we'll proceed to replace your device.

Regards,

Pablo

Nikolay_P_Intel
Employee
96 Views

Hello,

I've opened a ticked №: 00275292.

Thanks!

Reply