Community
cancel
Showing results for 
Search instead for 
Did you mean: 
zyf
Novice
1,217 Views

Edison breakout borad can't work

when I use my breakout board as usual, I found the led on the board can't work, then I found that I can't start Edison on the breakout board, but the cpu works well on the Arduino breakout board. how can I solve this problem? and I use batter(7-12v) for the power.

5 Replies
Pablo_M_Intel
Employee
55 Views

Hi zyf,

Are you able to access the console in the Arduino Expansion board? Since when are you experiencing this? How are you powering your Mini breakout board?

Regards,

PabloM_Intel

zyf
Novice
55 Views

i can get into the putty console, but i can't power it up using usb line or using the battery. i use 7.4v battery and use thepin next to the usb to provide power

Pablo_M_Intel
Employee
55 Views

Hi zyf,

Have you moved the jumper in the board by any chance? When powering the board via USB, the jumper should be connected to J1. Also, could you please provide a picture of your Ports in the Device Manager after connecting the board?

Do you remember any event that could have damage the board? Where you able to use your Breakout board at some point?

Regards,

PabloM_Intel

Carlos_M_Intel
Employee
55 Views

Hi zyf,

Have you been able to work with your board?

Let us know about the information requested by Pablo.

Regards,

Charlie

zyf
Novice
55 Views

i think it maybe the problem of my battery, after i change a new breakout board, everything is ok. thank you

Reply