Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DPatt3
Beginner
960 Views

Enable Command Line Processor

Jump to solution

Just got our shiny new Joule . Have managed to get Windows 10 IoT Core loaded on the eMMC and it boots. I would like to try some simple command line stuff. When I try using the command line, I get and error "Access is Denied" and a button to Enable Command Line Processor. When the Enable button is clicked I am prompted for user name and password. Looks like the user name is "Administrator" and I do not see what the password should be. What is default password? Been digging for a while and can not seem to find password and how simply enable command line.

0 Kudos
1 Solution
idata
Community Manager
58 Views

audiog33k,

I'll save you some headaches. Whenever you have general IoT related questions like this, go to this forum for help:

https://social.msdn.microsoft.com/Forums/en-US/home?forum=WindowsIoT Msdn forums - Windows IoT

as the Intel people will tell you to go there. But, the default password for the Administrator account for IoT is p@ssw0rd. You can find it on numerous sites. I found that google has been VERY helpful when trying to figure things like that out.

C-Coder

View solution in original post

2 Replies
idata
Community Manager
59 Views

audiog33k,

I'll save you some headaches. Whenever you have general IoT related questions like this, go to this forum for help:

https://social.msdn.microsoft.com/Forums/en-US/home?forum=WindowsIoT Msdn forums - Windows IoT

as the Intel people will tell you to go there. But, the default password for the Administrator account for IoT is p@ssw0rd. You can find it on numerous sites. I found that google has been VERY helpful when trying to figure things like that out.

C-Coder

View solution in original post

DPatt3
Beginner
58 Views

C-Coder

I will take a look at the Windows IoT forum.

BTW, I tried

user: Administrator

password: p@ssw0rd

and I get an error saying that it failed to enable Command Line Processor.

Dan

Reply