Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DBerm1
Beginner
1,406 Views

Error Installing platform/image (edison) in ISS IOT

Jump to solution

Hi,

I've installed Intel System Studio IoT Edition in my PC using Windows 10.

Altought i've installed Java, everytimes at runtime in the program, it shows like i've installed the Java. That's no problem because i'm not going to use Java for the moment. I'm just going to use C/C++

I have an Edison.

When I go to the "platform support manager". I want to install the intel edison platform. So, I enable the check box and press start for installing the image of Edison.

Then a "problems occurred":

"Problems occured while installing/removing platform(s):

Intel Edison: Failed to install platform

MinnowBoard Mx: failed to instal platform

Intel Galileo: Failed to instal platform"

How can I solve it?

Thank you

0 Kudos
1 Solution
ABols
New Contributor I
122 Views

Hi!

Did this issue start after you updated Docker for Windows, by any chance?

The last update added a "expose daemon on tcp... without tls" option in the General section. I had the same problem you're having until I activated that option

View solution in original post

2 Replies
idata
Community Manager
122 Views

Hello acuariio1,

 

 

Thanks for reaching out!

 

 

Could you please show us a screenshot of the error message? And if possible please share some other screenshots of the steps before the error appears.

 

 

I would like to ask you if the network connection you are using on the PC with ISSIoT has any restrictions and if so, if you are able to connect to a network without restrictions to try this procedure.

 

 

Also, some users have reported issues like poor performance with ISSIoT due to their antivirus. So, another thing you could try is to temporarily disable the antivirus during this procedure and see if the issue persists.

 

 

Let us know.

 

Pedro M.
ABols
New Contributor I
123 Views

Hi!

Did this issue start after you updated Docker for Windows, by any chance?

The last update added a "expose daemon on tcp... without tls" option in the General section. I had the same problem you're having until I activated that option

View solution in original post

Reply