Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AAlex49
Novice
919 Views

GPIO blink.py on xUbuntu

Jump to solution

I installed 16.04 xUbuntu on the joule although now the tutorial at: https://github.com/intel-iot-devkit/joule-code-samples/tree/master/blink-led-py joule-code-samples/blink-led-py at master · intel-iot-devkit/joule-code-samples · GitHub no longer runs.

When I run it I get the error "ValueError('Invalid GPIO pin specified')" and the LED does not blink. Any ideas on how to interface with the GPIO pins on Ubuntu?

0 Kudos
1 Solution
idata
Community Manager
62 Views

Hi Zates,

 

 

We'd suggest you to contact Ubuntu support, they can provide you a more accurate answer. However, for any Ubuntu questions on Joule please refer to: https://developer.ubuntu.com/en/snappy/start/intel-joule/ https://developer.ubuntu.com/en/snappy/start/intel-joule/. This OS is still in beta, so there might be issues while using it.

 

 

Regards,

 

-Yermi

 

View solution in original post

1 Reply
idata
Community Manager
63 Views

Hi Zates,

 

 

We'd suggest you to contact Ubuntu support, they can provide you a more accurate answer. However, for any Ubuntu questions on Joule please refer to: https://developer.ubuntu.com/en/snappy/start/intel-joule/ https://developer.ubuntu.com/en/snappy/start/intel-joule/. This OS is still in beta, so there might be issues while using it.

 

 

Regards,

 

-Yermi

 

View solution in original post

Reply