Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SMcGr
Beginner
1,442 Views

Getting error "The Drive where windows is installed is locked. Unlock drive and try again"

I first started getting the message:

Recovery

Your PC/device needs to be repaired.

The boot configureation data file doesn't contain valid information for an operation system

file:\BCD

error code 0xc0000098

You'll need to use the recovery tools.

So I tried to run a recovery and save my files and it told me ti failed. So I tried to run a full recovery and not I get this:

"The Drive where windows is installed is locked. Unlock drive and try again" when doing a factory rest

Any thoughts on what I should try next?

0 Kudos
3 Replies
IUman
Honored Contributor II
22 Views

Hello McGruff,

Thank you for joining the Intel communities.

Please try the following to solve this issue.

Update the Intel® Compute Stick BIOS; please download the latest BIOS version for this unit at:

https://downloadcenter.intel.com/download/25506/BIOS-Update-FCBYT10H-86A- Download BIOS Update [FCBYT10H.86A]

In this case I recommend doing a BIOS recovery and you can follow the steps at:

http://www.intel.com/content/www/us/en/support/boards-and-kits/intel-compute-stick/000005902.html Intel® Compute Stick BIOS Recovery Instructions

After that is done reset the system to factory defaults:

  1. Remove any SD card, if installed.
  2. Press F8 when you see this prompt during boot: F8 to Activate Windows 8.1* Recovery Mode.
  3. Select Troubleshoot.
  4. Select Reset your PC, then select Next.
  5. Select just remove my files.
  6. Select Reset to start the restore process.

Please let me know if the troubleshooting steps above solved your problem.

Best regards,

Ivan

SMcGr
Beginner
22 Views

As I said in my above post, I tried the both resetting options. I tried to update the BIOS and it just hangs at 15% for a very long time and reboots the the same blue screen with the original error. I have gone through every option I could find on the device from holding the power for 3 seconds and using the options from that screen. Oh and I never mentioned, when I do the F4 option it shutdown and will not turn on again until I hold the power button for 3 seconds. I tried everything I could find.

Unless you can tell me how to unlock the drive where windows is install or give me a way to download a copy to a SD card, I think my only option is to return this device as defective.

IUman
Honored Contributor II
22 Views

Thank you for the information you have kindly provide, at this point I suggest requesting a warranty replacement for the unit, you can do it either at the place of purchase or you can submit a web ticket at the following link:

http://www.intel.com/content/www/us/en/support/contact-support.html Contact Support

Best regards,

Ivan