Intel® Makers
Intel® Edison, Intel® Joule™, Intel® Curie™, Intel® Galileo
Announcements
Welcome - This is a Peer-to-Peer Forum only. Intel has discontinued these products but you may find support from other customers on this Forum
9881 Discussions

Getting stuck to boot Intel Edison Minibreakout through SDcard

idata
Community Manager
1,093 Views

Hello Intel corporation

I am using Intel Edison Mini breakout board. I tried to boot Intel Edison from SDcard via a card reader. I folllowed this link .

In this way i have installed OS on Intel Edison

After this process .

my hardware setup is like this.

Below I have given my putty log while doing this process.

Sdcard = 32Gb, class10

#

Poky (Yocto Project Reference Distro) 1.7.3 RamishaEdison ttyMFD2

RamishaEdison login: root

Password:

root@RamishaEdison:~# dmesg |tail -n 10

[ 15.191435] wl_bss_connect_done succeeded with d0:17:c2:3b:11:0c

[ 15.259183] wl_bss_connect_done succeeded with d0:17:c2:3b:11:0c

[ 16.126652] ip (374) used greatest stack depth: 5096 bytes left

[ 20.228190] snd_intel_sst: Stop for str 14 pipe 0xe

[ 20.228596] snd_intel_sst: Free for str 14 pipe 0xe

[ 20.325380] snd_intel_sst: Stop for str 1 pipe 0x90

[ 20.325975] snd_intel_sst: Free for str 1 pipe 0x90

[ 20.328622] snd_intel_sst: runtime_idle called

[ 22.327021] snd_intel_sst: runtime_suspend called

root@RamishaEdison:~# dmesg |tail -n 100

[ 5.732422] usb usb2: Product: xHCI Host Controller

[ 5.732441] usb usb2: Manufacturer: Linux 3.10.98-poky-edison+ dwc-xhci

[ 5.732460] usb usb2: SerialNumber: dwc3-host.2

[ 5.733104] xHCI xhci_add_endpoint called for root hub

[ 5.733132] xHCI xhci_check_bandwidth called for root hub

[ 5.733408] hub 2-0:1.0: USB hub found

[ 5.733460] hub 2-0:1.0: 1 port detected

[ 5.796627] pmic_ccsm pmic_ccsm: USB VBUS Detected. Notifying OTG driver

[ 5.905394] systemd-udevd[142]: starting version 213

[ 6.049054] usb 1-1: new full-speed USB device number 2 using dwc3-host

[ 6.070304] usb 1-1: New USB device found, idVendor=05e3, idProduct=0606

[ 6.070337] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0

[ 6.070359] usb 1-1: Product: USB Hub 2.0

[ 6.070378] usb 1-1: Manufacturer: ALCOR

[ 6.075685] usb 1-1: ep 0x81 - rounding interval to 1024 microframes, ep desc says 2040 microframes

[ 6.117086] hub 1-1:1.0: USB hub found

[ 6.117276] hub 1-1:1.0: 4 ports detected

[ 6.286641] systemd-journald[115]: Received request to flush runtime journal from PID 1

[ 6.389005] usb 1-1.1: new full-speed USB device number 3 using dwc3-host

[ 6.410544] usb 1-1.1: New USB device found, idVendor=0d8c, idProduct=013c

[ 6.410575] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=0

[ 6.410596] usb 1-1.1: Product: USB PnP Sound Device

[ 6.410616] usb 1-1.1: Manufacturer: C-Media Electronics Inc.

[ 7.031713] input: C-Media Electronics Inc. USB PnP Soun...

4 Replies
idata
Community Manager
160 Views

Hi Ramisha93,

 

 

Thank you for contacting us. We'll try to help you resolve this issue. There are a couple of things I noticed and that you can check out to see if you get different results. The first is that you're using a class 10 SD card. Some users have reported issues using this SD class type as can be seen here /message/389927# 389927 https://communities.intel.com/message/389927# 389927 . Is it possible for you to try using a different type of SD? Also, the guide you're following was made originally for the Edison image Release 2. Can you try to flash this Release and with a different SD class card try once again the procedure from /thread/61048 https://communities.intel.com/thread/61048 again? You can find a link to download Release 2.1 here http://downloadmirror.intel.com/25028/eng/edison-image-ww25.5-15.zip http://downloadmirror.intel.com/25028/eng/edison-image-ww25.5-15.zip .

 

 

We'll be waiting for your results.

 

 

-Sergio A

 

idata
Community Manager
160 Views

Nearly i tried so many times and now am currently working running python program on intel Edison. i have tried with usb stick too. I never tried with other sdcard. when i try i will eet know sir. My project submission is near. so I am trying to manage on emmc memory itself .

Thank u for your reply sir.

idata
Community Manager
160 Views

Hi Ramisha,

 

 

Thank you for your reply. Please keep us updated on your progress.

 

 

Regards,

 

-Sergio A

 

idata
Community Manager
160 Views

Hi Ramisha,

 

 

Do you still need assistance with this case?

 

 

-Sergio A

 

Reply