Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JGarc41
Beginner
1,173 Views

Help Temboo Intel Galileo Gen 2

Jump to solution
Hello

 

 

I've tried to connect my Intel Galileo Gen 2 with Google Spreadsheets using Temboo

 

 

I set the Google account and the keys, but when I try to make it run it shows the next error:

 

 

 

 

I've been using this code

 

 

https://github.com/marcoschwartz/galileo-blueprints-book/blob/master/chapter6/Temboo/main.js https://github.com/marcoschwartz/galileo-blueprints-book/blob/master/chapter6/Temboo/main.js

 

 

I generated the codes using Temboo and it's correct, but it shows the next error when I run it

 

Thanks

 

1 Solution
Carlos_M_Intel
Employee
107 Views

Hi Reingher,

I was able to run the example on https://github.com/marcoschwartz/galileo-blueprints-book/blob/master/chapter6/Temboo/main.js galileo-blueprints-book/main.js at master · marcoschwartz/galileo-blueprints-book · GitHub

This is the configuration I am using:

XDK version: 2571

Open a Terminal Session and check the following commands, you should be getting those results too

uname -a

Linux galileo 3.8.7-yocto-standard # 1 Tue Sep 29 22:16:33 GMT 2015 i586 GNU/Linux

node --version

v0.10.38

npm --version

1.4.28

opkg list-installed xdk-daemon

xdk-daemon - 0.0.37-r0.0

I had to run on the Terminal the command npm install temboo in order to be able to run the code.

I did not make changes on the code and this is the output I'm getting. The TembooCredentialError is due to not have put any gmail credentials on the code.

Try with the configuration I'm using and let me know the outcome.

Regards,

Charlie

View solution in original post

2 Replies
Carlos_M_Intel
Employee
108 Views

Hi Reingher,

I was able to run the example on https://github.com/marcoschwartz/galileo-blueprints-book/blob/master/chapter6/Temboo/main.js galileo-blueprints-book/main.js at master · marcoschwartz/galileo-blueprints-book · GitHub

This is the configuration I am using:

XDK version: 2571

Open a Terminal Session and check the following commands, you should be getting those results too

uname -a

Linux galileo 3.8.7-yocto-standard # 1 Tue Sep 29 22:16:33 GMT 2015 i586 GNU/Linux

node --version

v0.10.38

npm --version

1.4.28

opkg list-installed xdk-daemon

xdk-daemon - 0.0.37-r0.0

I had to run on the Terminal the command npm install temboo in order to be able to run the code.

I did not make changes on the code and this is the output I'm getting. The TembooCredentialError is due to not have put any gmail credentials on the code.

Try with the configuration I'm using and let me know the outcome.

Regards,

Charlie

View solution in original post

JGarc41
Beginner
107 Views
Reply