Intel® Makers
Intel® Edison, Intel® Joule™, Intel® Curie™, Intel® Galileo
Announcements
Welcome - This is a Peer-to-Peer Forum only. Intel has discontinued these products but you may find support from other customers on this Forum
9873 Discussions

How could I disable this popup that make my wifi connection lost?

JJart
Beginner
2,176 Views

Hello,

How could I disable this function/popup? It's just appeared and then the local wifi is disconnected from internal network.

0 Kudos
1 Solution
idata
Community Manager
673 Views

Hello, JJ_Auto. Thank you very much for sharing your issue with the Intel Communities Team. I will be more than glad to assist you.

 

 

In this case, for you to disable this pop-up, please follow these steps:
  1. Go to the system tray icons and look for the Intel® Remote Keyboard app or simply type it on the Windows* search bar and double-click it.
  2. Click on the "Options tab".
  3. Click on "Disable Hosted Network".
Please share with us the results.

 

 

 

Antony S.

View solution in original post

3 Replies
idata
Community Manager
674 Views

Hello, JJ_Auto. Thank you very much for sharing your issue with the Intel Communities Team. I will be more than glad to assist you.

 

 

In this case, for you to disable this pop-up, please follow these steps:
  1. Go to the system tray icons and look for the Intel® Remote Keyboard app or simply type it on the Windows* search bar and double-click it.
  2. Click on the "Options tab".
  3. Click on "Disable Hosted Network".
Please share with us the results.

 

 

 

Antony S.
idata
Community Manager
673 Views

Hello, JJ_Auto.

 

 

I would like to double check if you were able to perform the troubleshooting steps that I attached to the post above and the results.

 

 

 

Antony S.
JJart
Beginner
673 Views

After I close this popup as you advised then I also turn off the another access point that make this popup show when on.

It seems work fine but i'm not sure if I turn on the access point.

Thank you.

Reply