Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DDine2
Beginner
849 Views

How do I add a build file on edison?

Jump to solution

Hi

when I try to load any arduino code ,this is the error I get : " i586-poky-linux-g++: error: C:\Users\GEEKUL~1\AppData\Local\Temp\build2224798869796166844.tmp/core.a: No such file or directory

Error compiling." ,and I have no idea how to fix it please help.

Thanks in Advance.

1 Solution
idata
Community Manager
55 Views

Hi Dineo,

 

 

I haven't seen that error, but it seems to be caused by the Arduino IDE itself. When using the Edison module, I prefer using the Arduino IDE 1.6.0 because you don't have to install any additional package and the IDE doesn't require to be installed in the PC to be used. I recommend you to uninstall your current Arduino IDE and then, download the 1.6.0 version from the following link: http://downloadmirror.intel.com/24783/eng/IntelArduino-1.6.0-Windows.7z http://downloadmirror.intel.com/24783/eng/IntelArduino-1.6.0-Windows.7z.

 

 

Try again to upload an Arduino sketch and see if you get the same error. If so, please take a screenshot of the error message.

 

 

Regards,

 

Diego

View solution in original post

2 Replies
idata
Community Manager
56 Views

Hi Dineo,

 

 

I haven't seen that error, but it seems to be caused by the Arduino IDE itself. When using the Edison module, I prefer using the Arduino IDE 1.6.0 because you don't have to install any additional package and the IDE doesn't require to be installed in the PC to be used. I recommend you to uninstall your current Arduino IDE and then, download the 1.6.0 version from the following link: http://downloadmirror.intel.com/24783/eng/IntelArduino-1.6.0-Windows.7z http://downloadmirror.intel.com/24783/eng/IntelArduino-1.6.0-Windows.7z.

 

 

Try again to upload an Arduino sketch and see if you get the same error. If so, please take a screenshot of the error message.

 

 

Regards,

 

Diego

View solution in original post

DDine2
Beginner
55 Views

Hi Diego

thank you for the helpful guideline ,its working fine now.

Regards

Dineo

Reply