Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HH
Beginner
1,370 Views

I am new here , I need help.

Jump to solution

I am attempting to flash the "1-502_droidboot_and_firmware.xml" into my DELL Venue 8 7840.

Who can tell me reason about those Errors!!!

Thanks for your Help!!!

06/20/16 22:55:04.716 INFO : [Port 2/1] Start flashing the flash configuration with dnx_fw start state for 54D00TJA01

06/20/16 22:55:04.717 ERROR : Automatic reboot is not supported on this device, please reboot the device manually

06/20/16 22:55:04.717 INFO : [Port 2/1] Starting flash ...

06/20/16 22:55:04.717 INFO : [Port 2/1] Running `"C:\Program Files (x86)\Intel\Platform Flash Tool Lite\xfstkFlashTool.exe" "-1" "F:\ChromeDownload\venue_7840_droidboots\dnx_fwr_blackburn_qs_rd_opensource.bin" "F:\ChromeDownload\venue_7840_droidboots\ifwi_blackburn_qs_rd_opensource.bin" "" "F:\ChromeDownload\venue_7840_droidboots\droidboot_dnx.img" "0x80000c27" "none" "none" "0"` command

06/20/16 22:55:04.944 INFO : [Port 2/1] Disabling xFSTK Misc DnX

06/20/16 22:55:04.944 INFO : [Port 2/1] Disabling xFSTK wipe out ifwi option

06/20/16 22:55:04.944 INFO : [Port 2/1] Using xFSTK Solo interface (new API)

06/20/16 22:55:04.944 INFO : [Port 2/1] xFSTK Soft Fuse not set

06/20/16 22:55:04.944 INFO : [Port 2/1] XFSTK Downloader API 1.8.1

06/20/16 22:55:04.944 INFO : [Port 2/1] Copyright (c) 2015 Intel Corporation

06/20/16 22:55:04.944 INFO : [Port 2/1] fwdnx -- F:\ChromeDownload\venue_7840_droidboots\dnx_fwr_blackburn_qs_rd_opensource.bin

06/20/16 22:55:04.944 INFO : [Port 2/1] fwimage -- F:\ChromeDownload\venue_7840_droidboots\ifwi_blackburn_qs_rd_opensource.bin

06/20/16 22:55:04.944 INFO : [Port 2/1] osdnx --

06/20/16 22:55:04.944 INFO : [Port 2/1] osimage -- F:\ChromeDownload\venue_7840_droidboots\droidboot_dnx.img

06/20/16 22:55:04.944 INFO : [Port 2/1] gpflags -- 0x80000c27

06/20/16 22:55:04.944 INFO : [Port 2/1] softfuse --

06/20/16 22:55:04.974 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 0

06/20/16 22:55:06.104 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 1

06/20/16 22:55:07.234 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 2

06/20/16 22:55:08.364 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 3

06/20/16 22:55:08.994 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 4

06/20/16 22:55:10.124 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 5

06/20/16 22:55:11.254 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 6

06/20/16 22:55:12.384 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 7

06/20/16 22:55:13.014 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 8

06/20/16 22:55:14.144 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 9

06/20/16 22:55:15.274 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 10

06/20/16 22:55:16.404 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 11

06/20/16 22:55:17.034 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 12

06/20/16 22:55:18.164 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 13

06/20/16 22:55:19.294 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 14

06/20/16 22:55:20.424 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 15

06/20/16 22:55:21.056 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 16

06/20/16 22:55:22.186 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 17

06/20/16 22:55:23.316 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 18

06/20/16 22:55:24.446 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 19

06/20/16 22:55:25.076 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 20

06/20/16 22:55:26.206 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 21

06/20/16 22:55:27.336 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 22

06/20/16 22:55:27.966 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 23

06/20/16 22:55:29.096 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 24

06/20/16 22:55:30.226 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 25

06/20/16 22:55:31.356 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 26

06/20/16 22:55:31.986 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 27

06/20/16 22:55:33.116 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 28

06/20/16 22:55:34.246 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 29

06/20/16 22:55:35.376 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 30

06/20/16 22:55:36.006 INFO : [Port 2/1] XFSTK-STATUS--Detecting Intel Device - Attempt # 31

<span...

0 Kudos

Accepted Solutions
idata
Community Manager
97 Views

Hi Hysian,

 

 

I checked the full log, it seems that the Flash Tool Lite is not recognizing the device, I found similar issues in other forums where the solutions are to full charge the device or to unplug and plug the device.

 

I highly suggest you to contact forums like:

 

https://communities.intel.com/thread/67277 https://communities.intel.com/thread/67277

 

http://forum.xda-developers.com/lenovo-k900/general/lenovo-k900-discussion-views-google-app-t2256075...

 

 

Are you following one of the following tutorials?

 

http://www.gizmoadvices.com/root-dell-venue-8/

 

http://rootmygalaxy.net/how-to-root-dell-venue-8-7840-on-android-5-1-lollipop/

 

 

Due to his issue is more related to the device and Android I suggest you to contact forums for xda/android developers; they could help you with this issue.

 

 

Regards,

 

Charlie

View solution in original post

1 Reply
idata
Community Manager
98 Views

Hi Hysian,

 

 

I checked the full log, it seems that the Flash Tool Lite is not recognizing the device, I found similar issues in other forums where the solutions are to full charge the device or to unplug and plug the device.

 

I highly suggest you to contact forums like:

 

https://communities.intel.com/thread/67277 https://communities.intel.com/thread/67277

 

http://forum.xda-developers.com/lenovo-k900/general/lenovo-k900-discussion-views-google-app-t2256075...

 

 

Are you following one of the following tutorials?

 

http://www.gizmoadvices.com/root-dell-venue-8/

 

http://rootmygalaxy.net/how-to-root-dell-venue-8-7840-on-android-5-1-lollipop/

 

 

Due to his issue is more related to the device and Android I suggest you to contact forums for xda/android developers; they could help you with this issue.

 

 

Regards,

 

Charlie

View solution in original post