Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SLee102
Beginner
987 Views

I can not boot Intel Edison (boot loop)

I'm using windows10 (64bit) and breakout board.

I connected both J3 and J12 connector to usb port and i can't see any Edison's drive.

I've checked usb cables, drivers and they're ok.

Only thing I could see in Putty was

******************************

 

PSH KERNEL VERSION: b0182727

 

WR: 20104000

 

******************************

SCU IPC: 0x800000d0 0xfffce92c

PSH miaHOB version: TNG.B0.VVBD.0000000c

microkernel built 23:15:13 Apr 24 2014

******* PSH loader *******

 

PCM page cache size = 192 KB

 

Cache Constraint = 0 Pages

 

Arming IPC driver ..

 

Adding page store pool ..

 

PagestoreAddr(IMR Start Address) = 0x04899000

 

pageStoreSize(IMR Size) = 0x00080000

*** Ready to receive application ***

and this message just keep looping as i connect to pc

I did all things like reinstall drivers, change usb cable and connect batteries via J21 but nothing changes.

What should I do?

0 Kudos
5 Replies
idata
Community Manager
57 Views

Hello Simperg,

 

 

Thanks for reaching out!

 

 

There seems to be an issue with your board's image. Hopefully it is minor and can be easily recoverable.

 

 

There is a common issue when using the mini breakout board that is caused by the power source. This issue is mainly due to the USB port (that is being used to power the Edison) not being able to provide the board with enough power which causes it to reboot constantly. But since you have tested your board with a battery I doubt this is what's happening to you. Nevertheless, we shouldn't rule it out, so, I suggest you to test your board with a wall plug to see if this behavior changes.

 

 

Now, if this doesn't help then the image issue is most likely the cause. If this was the case, I'd suggest you to try reflashing your board with the flashall.sh method. You can find a guide on how to do it in https://communities.intel.com/docs/DOC-25154 https://communities.intel.com/docs/DOC-25154.

 

 

Try this and let us know how it goes.

 

-Peter.
SLee102
Beginner
57 Views

I tried 3 different adapters but there are no changes.. Putty just shows those messages repeatedly

With that link's method only thing I can see is this; (I tried with my tablet PC, but same thing happens)

I think PC can not detect Edison..(But when I plug into PC I can see Intel SoC-DnX driver)

Is there any thing I can try to revive the Edison?

idata
Community Manager
57 Views

I understand, right now there is one option left, but this requires a Linux PC. If you have access to one, you can try the Flashall.sh and pre-built xFSTK method. You can learn how to do it in https://communities.intel.com/thread/56133 https://communities.intel.com/thread/56133.

 

 

If this method still doesn't help, then I'd suggest you to submit an email in the form found in https://customercare.intel.com/?lang=en-US.

 

 

-Peter.
SLee102
Beginner
57 Views

I tried with latest lubuntu with netbook but it also failed

It detects Edison as FTDI Device but

same thing happens..

I tried flashall --recovery on Windows10 and it worked. But no changes with flashall.bat

idata
Community Manager
57 Views

I see, the best option right now is to submit an email to the form found in the link I shared above. We might be able to provide further help if you do so. If you do contact us through email you should be contacted within the next 24 business hours, if that is not the case, reply to me in this thread and I'll make sure that someone contacts you as soon as possible.

 

 

-Peter.
Reply