Intel® Makers
Intel® Edison, Intel® Joule™, Intel® Curie™, Intel® Galileo
Announcements
Welcome - This is a Peer-to-Peer Forum only. Intel has discontinued these products but you may find support from other customers on this Forum
9868 Discussions

I can't complete setup wifi on edison

idata
Community Manager
922 Views

Hi,

I'm working on edison (arduino bord)

I have flashed edison bord and tried to setup wifi by using "configure_edison --wifi"

I finished all the operations with PUTTY.

But I can't access edison's page As below.

  1. To verify the connectivity, ping your board from another computer on the same network using the IP address obtained above. Alternately, you can access your board by typing in its IP address into the browser of another computer on the same network. (from https://software.intel.com/en-us/connecting-your-intel-edison-board-using-wifi IoT)

On my case, when I entered the IP address, such a page was displayed

it says "This site can't be reached.192.168.1.17 refused to conect."

I tried the same thing again after I flashed the board.

But the results were the same.

Please tell me what to do to solve this.

If there is a possibility of solving even a little.

0 Kudos
1 Reply
MaryT_Intel
Community Manager
74 Views

Hi, It looks like your question was answered on this thread -

so I'll mark this as assumed answer. Please reply though if you still need help.

Thanks,

Mary T.

Support Community Manager

Reply